Problem after downgrade...

Discussion in '3DS - Flashcards & Custom Firmwares' started by SpeedPowered, Jan 18, 2016.

  1. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    Hello,
    I got a little problem, if somebody can help me with, would be great.
    I tried to downgrade my 3ds to 4.5.
    I had the right CIAs and everything went good.
    After all CIAs were installed and it asked for reboot, the 3ds comes up with black screens.
    I have tried to turn it on without sd card and pressing L,R,A,UP but with no results.
    It is bricked?
    Thank you.
     
  2. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    the firmware you were before
     
  3. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    I were on 10.3.
     
  4. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    If you didnt hardmod and do a backup then yes its bricked
    sorry
     
  5. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    i have a nand backup, but does not have hardmod..
     
  6. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    youll need a hardmod to restore the nand backup
     
  7. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    Thank you for your help!
     
  8. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
  9. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
  10. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Why use cias to downgrade when you can use gateway menu and downgrade files on their website.

    Use safesysupdater to get to 9.2
    Then use gateway menu for 9.2 to 4.5.
     
    Last edited by cooroxd, Jan 18, 2016