Preloaer help

Discussion in 'Wii - Emulation and Homebrew' started by trmorgan00, Jun 23, 2009.

  1. trmorgan00
    OP

    trmorgan00 Member

    Newcomer
    19
    0
    Jun 23, 2009
    United States
    St.joe
    :I installed preloader vr .28 on my 3.4 usa wii and everything went great untill tried to load the system menu an all that cme up was fils are corupt and something about the manual
    and i get this mesed up scren on the homebrew. I checked everywhere and it looks like nobody was dumb as me and mesed up my wii. please help. sory about double posting lind of new this.
     
  2. trmorgan00
    OP

    trmorgan00 Member

    Newcomer
    19
    0
    Jun 23, 2009
    United States
    St.joe
    sory bad typing please help
     
  3. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    it's probably set to a wrong ios. go to the preloader settings menu and change it. i believe it has to be 30 for fw3.4
     
  4. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    i thought it don't work on 3.4!
     
  5. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    I also thought that... [​IMG]
     
  6. trmorgan00
    OP

    trmorgan00 Member

    Newcomer
    19
    0
    Jun 23, 2009
    United States
    St.joe
    i went to seting and there isnt anything about the iso and is there .dol file that would work with preloader to help me and is it posible to instal 60iso and 4.0 i can load back up thoug backup launcher .dol and tried autoboot files and wad manger just gives me a code dump if thers a file that lets me load other .dol files and doesnt crash please let me know please post and not just look.
     
  7. trmorgan00
    OP

    trmorgan00 Member

    Newcomer
    19
    0
    Jun 23, 2009
    United States
    St.joe
    I fix my problem by using WAD Manager 1.4 Enhanced Mod and installed 4.0 sytem and will install preloader 2.9 or and when using wad use set iso to 36 thank you for the help
     
  8. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    Thats good, normall the people that get problems with Preloader and ask about them here do something that permantly bricks their Wii.
     
  9. mtb-bfh

    mtb-bfh Advanced Member

    Newcomer
    97
    0
    Apr 8, 2009
    United States
    Sure, but posting multiple indecipherable messages about it was always an option. Some people take the path less traveled.