Preloader v29 on Wii-Firmeware 4.2E

Discussion in 'Wii - Hacking' started by nameist, Nov 20, 2009.

  1. nameist
    OP

    nameist Member

    Newcomer
    20
    0
    Nov 15, 2009
    Gambia, The
    Hi!

    I want to install Preloader v29 JODI-version (I think it is the best version, fewest bugs of all) on my 4.2 Wii. So I have some questions and I hope somebody can help me:

    1. I read that this Preloader-version was created for 4.0 or 4.1 so when I install it, it wants to patch the System IOS60 (for 4.0 and 4.1) with the Trucha-bug and the ES-Identify-patch. But on 4.2 my System IOS is IOS70 so I must manually patch it with the trucha-Bug and the ES_Indentify-patch, I'm right, aren't I?

    2. Can I forbid preloader to automatically patch IOS60?, because IOS60 is a stub IOS on 4.2.

    3. Could I get problems, when Preloader patch my stub IOS60

    4. Does Preloader only affect the System-menu and IOS60 (70)? or does it also affect other IOSes or System-Files??

    5. Can I completly uninstall Preloader by reinstalling my System-menu (4.2) and the IOSes (IOS70 (and IOS60, if I can not forbid Preloader to patch it)) via WAD-Installer?

    Ok I think this are all questions I want to ask. I also read the readme, but I didn't find such an information to answer my questions.

    Greets
    nameist
     
  2. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    339
    0
    Dec 16, 2008
    England
    I agree with you Preloader 0.29 JODI PATCH is the best and i use this on 4.2E with no problems.
    Preloader uses the system menu IOS so it will use IOS70 automatically. Just make sure you have the IOS70 free thewads.wad or cioscorp wad and preloader will let you boot to system menu.
    If not it will say files corrupt. (THIS IS NOT A BRCIK just need a patched IOS70)
     
  3. nameist
    OP

    nameist Member

    Newcomer
    20
    0
    Nov 15, 2009
    Gambia, The
    Thank you for the answer.

    I also searched in the internet and didn't find an answer of one of my question, which I think is the most important: Does Preloader v29 automatically patch IOS60? Or ask it before doing the patch?
     
  4. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    no you have to patch it before installing preloader. use dop-ios mod to patch the ios that preloader will use. but you have to patch ios70 for you are at 4.2.
     
  5. nameist
    OP

    nameist Member

    Newcomer
    20
    0
    Nov 15, 2009
    Gambia, The
    Thx.

    Ok now I have prelaoder installed [​IMG] The most things are working fine, but I have a strange sound/audio problem: When the autoboot-option isn't set to systemmenu every sound (In games and when I load the Systemmenu from Preloader) is accompanied by a high pitched ring. This is really annoying because I installed Preloader to autoboot Neogamma. But when I enter a game I get this sound prob.