preloader help

Discussion in 'Wii - Hacking' started by cheatmaster5, Apr 2, 2009.

  1. cheatmaster5
    OP

    cheatmaster5 GBAtemp Regular

    Member
    298
    0
    Feb 19, 2009
    United States
    all i need to install the new preloader 29.0 is ios 60 right
    and were can i download ios 60
     
  2. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    We can't give you direct links to IOS60... but there is a wii shop channel updater available on the forum (do a search) that can install IOS60/61 as well as patch it.
     
  3. morph80

    morph80 Newbie

    Newcomer
    7
    0
    Sep 17, 2006
    I'm not sure you do still waiting for someone to confirm if it can be installed without? however if you want ios60 you'll have to install system menu 4 using one of the methods in this guide
     
  4. cheatmaster5
    OP

    cheatmaster5 GBAtemp Regular

    Member
    298
    0
    Feb 19, 2009
    United States
    were can i get CIOSv8
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    google it
    not allowed on gbatemp
    (its IOS36-64-v1042.wad, and you can install it with the cIOS36 rev8 (or 9) installer