Preloader 3.0 help

Discussion in 'Wii - Hacking' started by Painguy, Oct 25, 2009.

  1. Painguy
    OP

    Painguy GBAtemp Regular

    Member
    288
    0
    Jan 30, 2009
    United States
    California
    i tried asking the nooby section lol, but didnt get any help (i dont mind, but now i think after 3 days its time for a separate topic for my problem. [​IMG]) anyway heres my problem

    i need some help with the preloader. I installed .30 & now I cant boot to the system menu because my IOS70 isn't ES_Diversify patched. When i try to boot from the HBC to the System menu it return me to the preloader aswell. I tried using DOP-IOS MOD, but when i choose IOS70 it says,

    "Are you sure you want to install IOS36 v3094?

    Apply Sig Hash Check patch to IOS36?

    Apply ES_identify patch to IOS36?"

    then it goes of and gets the TMD, Ticket, but then says

    "ES_Decrypt returened -1017

    it then tries to download all 15 content ID's, but fails due to a Hash BAD error?

    What IOS's am i supposed to install how am i to patch my IOS70 if DOP-IOS MOD doesnt work. I cant find Free the bug so im kinda lost. For all i know i probably have more than one bad IOS. btw im on 4.2
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    you can get the patched IOS70 by following my guide and getting the newmod.rar
     
  3. Painguy
    OP

    Painguy GBAtemp Regular

    Member
    288
    0
    Jan 30, 2009
    United States
    California
    thx it worked.