Hacking preloader 0.29 issue

trottolo

Member
OP
Newcomer
Joined
Mar 31, 2009
Messages
21
Trophies
0
XP
9
Country
Italy
Hello,

I found out that preloader 0.29 is not working with cio rev10...in fact after install it it freeze the wii....in any case I downgrade at the rev 9 and now it is working.....but in the meantime I saw that news channel and the meteo channel aren't working!

did you confirm that?

how I can remove the preloader? I saw reinstalling system menu...how?(my system menu is 4.0)
 

Apekop

Well-Known Member
Member
Joined
Apr 9, 2009
Messages
223
Trophies
0
Location
Location, location, location.
XP
26
Country
Netherlands
trottolo said:
Hello,

I found out that preloader 0.29 is not working with cio rev10...in fact after install it it freeze the wii....in any case I downgrade at the rev 9 and now it is working.....but in the meantime I saw that news channel and the meteo channel aren't working!

did you confirm that?

how I can remove the preloader? I saw reinstalling system menu...how?(my system menu is 4.0)

hey. I have the same problem. I recommend using cios rev9 and leaving the preloader there. News and meteo channels arent working because you have Wiiconnect24 off. Id leave that the way it is, since wiiconnect24 can cause overheating and is generally useless. Use the internet browser to check the news and the weather.
 

trottolo

Member
OP
Newcomer
Joined
Mar 31, 2009
Messages
21
Trophies
0
XP
9
Country
Italy
I found ot that should be system menu 30 to abilitate meteo and news.....so you have to modidy in the preloader menu.....
 
General chit-chat
Help Users
    Julie_Pilgrim @ Julie_Pilgrim: we all have