Preloader 0.29 help

Discussion in 'Wii - Hacking' started by ntt4, Apr 12, 2009.

Apr 12, 2009

Preloader 0.29 help by ntt4 at 2:57 PM (1,515 Views / 0 Likes) 12 replies

  1. ntt4
    OP

    Newcomer ntt4 Member

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States
    Hi all,

    I was on Preloader 0.28 with a hacks.ini file installed. I then decided to upgrade to 0.29. I forgot to run the hacks remover before hand, but I ran it after I upgraded to 0.29.

    When I go to use my hacks.ini file now, the preloader (0.29) tells me that there are no hacks for my system menu (v290)

    Any ideas ?


    Heres my hacks.ini file


    Im on Sysmenu 3.2E btw
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    is the hacks.ini in the root of the sd card?
     
  3. ntt4
    OP

    Newcomer ntt4 Member

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States
    Yeah
     
  4. Deven

    Newcomer Deven Member

    Joined:
    Jun 28, 2008
    Messages:
    14
    Country:
    United States
    I'm experiencing the same thing as well as a few other problems. Wonder if .29 is a little buggy.
     
  5. malacai

    Newcomer malacai Advanced Member

    Joined:
    Oct 28, 2007
    Messages:
    53
    Country:
    Sweden
    put the hacks.ini on a non SDHC card.. that will do the trick
     
  6. dvd-guy

    Newcomer dvd-guy Member

    Joined:
    Oct 20, 2006
    Messages:
    44
    Country:
    Same thing with me. Preloader seems to be shoddily put together.
     
  7. forumguy

    Newcomer forumguy Member

    Joined:
    Apr 6, 2009
    Messages:
    17
    Country:
    United States
    I don't have a SDHC card and am experiencing the same issue...
     
  8. resistor

    Newcomer resistor Advanced Member

    Joined:
    Jan 12, 2009
    Messages:
    56
    Country:
    Spain
    o.29 is not only for 4.0?
     
  9. ntt4
    OP

    Newcomer ntt4 Member

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States
    Ok all,

    Im using a 128MB SD card. ( Nothing HC about that )
    0.29 should work on 3.2 in theroy but doesn't. Im just hoping that 0.30 is released soon now,
    My disc channel is stuck in the middle of a menu [​IMG]
     
  10. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    0.29 is 4.0 only
    3.x users should stay with .28.
     
  11. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
    hmmm....I am on 3.2U and updated from .28 to .29 and everything is running exactly like it was before.

    No errors at all over here.
     
  12. ntt4
    OP

    Newcomer ntt4 Member

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States
    Anyway to get back to 0.28 ?
     
  13. ntt4
    OP

    Newcomer ntt4 Member

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States

Share This Page