postloader wont find my wii games

Discussion in 'Wii - Backup Loaders' started by worm28, Jun 27, 2013.

  1. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Im having a problem with postloader not finding my wii games. My games are on 2nd partition, 1st partition is fat32 primary and active 2nd is wbfs format primary. Can someone tell me what im doing wrong, how to fix. Before someone tells me wbfs is outdated i all ready know that just been too lazy to switch to fat 32. Using postloader 4.4.10, Any help will be appreciated.
     


  2. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Sorry but postloader doesn't support wbfs partition. Wbfs is old, uncomfortable and I'll never support it. Consider to convert your wbfs partition to fat32 or ntfs.;)
     
  3. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Good advice i guess its time to finally switch to fat32
     
    stfour likes this.
  4. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Ok so i converted my partition to fat32 but postloader still wont find my wii games I know i did it right because wiiflow works 100%. Wii games are on 2nd partition fat32 in folder wbfs running d2x v10 beta 52, 249 base 56, 250 base 57.
     
  5. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Sorry, I forgot to tell you that postloader support only primary partition. You may have created a logical partition. If this is the case you can use, for example, easeus partition master to convert it on the fly. ;)
     
  6. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Just checked my 2nd partition with minitool and it is primary, games still wont show, i did try putting one game on my 1st partition and it shows up no problem so i dont know why it wont find my 2nd partition.
     
  7. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    have you updated the cache ?

    Also check if you have some filters active (press [2] on wiimote)
     
  8. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    I have rebuilt the cache like 20 times also i have completely reinstalled postloader like 10 times. I dont know if i have any filters active i will check and see.
     
  9. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    If filters aren't active, please get this version

    http://code.google.com/p/postloader/downloads/detail?name=pl4411_test.zip&can=2&q=

    and then a log will be very usefull to help you (and me to discovers bugs). Please create a ploader.log empty file on sd root and run postloader once. Perform a cache rebuild. Then post here the files (ploader.log, mbr.dat, part#.dat). Note that pl will run very slow with ploader.log active, so then delete the file.

    Thank you ;)
     
  10. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Are these what you need
     

    Attached Files:

  11. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Thank you... but ploader.log is a folder, I feel you have created a folder instead of a file....I need it, as your partitions are detected succesfully.... ;)

    EDIT: Are your wii games .wbfs and in \wbfs folder ?
     
  12. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    What kind of file should i create. Yes games are in folder wbfs
     
  13. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    just an empty file named ploader.log on the root of sd. ;)
     
  14. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    This is going to sound stupid but can you tell me how im noob with computers
     
  15. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
  16. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    OK here it is
     

    Attached Files:

  17. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Thank you... this is really odd... the partition is mounted correctly, but it seems that "opendir" is unable to browse \wbfs folder.... if you are sure that games are in \wbfs I've not ideas.

    If you want help me to investigate the problem I need to give you another debug version... let me known...
     
  18. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    685
    128
    Jun 2, 2013
    United States
    Yes games are in wbfs folder wii backup manager created when i transferd games. Yes i will help you just let me know
     
    stfour likes this.
  19. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Nice, tonight I will prepare what I need. Thx.
     
  20. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy