possible to create a nnid on an older version?

Discussion in '3DS - Nintendo Network' started by MrFake, Sep 18, 2016.

  1. MrFake
    OP

    MrFake Advanced Member

    Newcomer
    56
    0
    Sep 11, 2016
    United States
    Is it possible to create nintendo network id on an older version? I am currently on Luma + a9lh, sysNAND 9.2 and emuNAND: 11.0. Since 11.1 came out, i was wondering if anyone knew if it was possible to do this? I did some research, cant get a straight answer.
     
  2. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Why are you using sysNAND 9.2 if you have A9LH?
     
  3. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,572
    565
    Mar 26, 2015
    United States
    No, it's not.
     
  4. MrFake
    OP

    MrFake Advanced Member

    Newcomer
    56
    0
    Sep 11, 2016
    United States
    Thank you mikemk.