Possible to boot rednand after loading cfw

Discussion in 'Wii U - Hacking & Backup Loaders' started by Speighty1, Nov 23, 2016.

  1. Speighty1
    OP

    Speighty1 Advanced Member

    Newcomer
    1
    Aug 2, 2016
    Hi,

    I currently have my wii u on 5.5.1 setup with haxchi and coldboothax.

    Now ive run into a bug maybe or it could be something im doing wrong.

    Now the issue im having is if I set the coldboothax fw.img to load cfw for sysnand I cant load rednand, now rednand is my config file is set to hold b, I do this and it just reloads cfw sysnand.

    Now I wondered if it was because I was loading cfw sysnad first so I tried it the other way, set the coldboothax fw.img as the rednand one, this loads rednand fine, I then set the cfw sysnand fw.img to boot while holding a, again this just reloads the rednand.

    Is this a bug or is that how its supposed to be.

    Any help or advice would be greatly appreciated.

    Cheers.
     
  2. Speighty1
    OP

    Speighty1 Advanced Member

    Newcomer
    1
    Aug 2, 2016
    Anyone
     
  3. Irastris

    Irastris GBAtemp Maniac

    Member
    6
    May 3, 2015
    United States
    Why are you even using a combination of sysNAND with patches and redNAND? Use one or the other.
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    11
    Aug 19, 2015
    United Kingdom
    Clydebank
    The op could be doing this because they don't have USB storage and using Rednand on a sd card gives them an extra 32gb for games.
     
  5. Speighty1
    OP

    Speighty1 Advanced Member

    Newcomer
    1
    Aug 2, 2016
    Do you know if what im asking is possible.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice