PopLoader Compatibility Question

Discussion in 'PSP - Games & Content' started by sa1amandra, Nov 28, 2008.

  1. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    is Poploader 3.80 v2 compatible with 4.01 M33-2?
     
  2. ackers

    ackers GBAtemp Advanced Fan

    Member
    990
    0
    Jul 17, 2007
  3. Ryupower

    Ryupower Brood

    Member
    2,930
    441
    Oct 8, 2007
    United States
  4. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    Ok so i got everything good down and ready, but when i go to recov mode and try to turn on the Popsloader, it's not there, but it's clearly in the folder seplugins
     
  5. m3rox

    m3rox GBAtemp Advanced Maniac

    Member
    1,673
    1
    Nov 13, 2006
    United States
    WA
    Did you add the lines to the text files?
     
  6. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    little more specific please?
     
  7. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    Ok i redid everything and it works now, but how do i run the PSX EBOOT? (ya i have tons of questions, I KNOW >
     
  8. War

    War Take it easy~

    Member
    5,409
    8
    Oct 26, 2007
    California
    Seriously, use google/the search bar. Some of these questions are so basic that it's getting ridiculous. (Not just yours, a lot of the questions posted on this section recently)

    If you downloaded the game as an eboot, then you need to put it in PSP/GAME/[insert game name here]/eboot.pbp

    If it's an .iso, you'll have to create an eboot using a program such as PSX2PSP.
     
  9. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    i was following the guide in the sticky but it didn't tell me, so i'll try googling more often