[POLL] Downgrade or Wait for Gateway? (N3DS)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Selim873, Jan 4, 2016.

?

What will you do?

  1. Downgrade right away!

    26 vote(s)
    40.0%
  2. Wait for Gateway's 10.3 release.

    27 vote(s)
    41.5%
  3. Pass both for now.

    12 vote(s)
    18.5%
  1. Selim873
    OP

    Selim873 Nunnayobeesnes

    Member
    1,164
    582
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    It's awesome being able to downgrade now, even though the software isn't finished, but I think I'm going to pass for now, especially since my N3DS is the only system I have so I don't want to accidentally brick it. It looks like Gateway posted an update, which most of us have seen already but for those who didn't, where they said that they will release 10.3 compatibility "soon". I want to assume they won't release a version where it doesn't have features that the regular <9.2 users already have, so they must have cracked the 9.6 encryption, do you think? Another thing I thought of is that the 3DS may have a HUGE update in the coming months for Nintendo Account, and I have a feeling it could break stuff. What do you think?
     
    m_babble likes this.
  2. peteruk

    peteruk GBAtemp Maniac

    Member
    1,384
    615
    Jun 26, 2015
    i would be more inclined to wait for a scene dev to release something, perhaps based on GW's work

    all depends on GW's actual release of course, if it is a true emuNAND working on 10.3 or some other type of exploit
     
  3. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    The downgrade isn't safe now, because people are impatient. Just wait a bit more for KTM release.
    And you know what does mean GW's Soon(TM).
     
  4. alepman90

    alepman90 GBAtemp Regular

    Member
    187
    91
    Oct 10, 2014
    I would say wait for GW
    their downgrade method to 4.5 last year was a breeze
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    None of the above wait for a stable safe KTM.
     
  6. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    I don't. Because I don't need it. :P
     
    Xenon Hacks likes this.
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Me neither
     
    NoNAND likes this.
  8. Selim873
    OP

    Selim873 Nunnayobeesnes

    Member
    1,164
    582
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    That, plus I think people "testing" it really doesn't have as much value as it should in my opinion, unless someone has a way to record a log into a text file, whether it's using hardware or software. Just saying something like "It's stuck here" says just about nothing. It's been very tempting to try it though. Also, I'm just giving GW the benefit of the doubt here. :P
     
  9. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    I think gateways 10.3 solution to use gateway cartridge is this downgrade to 9.2... Maybe wrapped in their own code.

    I very much doubt this an emunand solution above 9.5 for n3ds

    As you can see gateway teams quote, they are talking about system nand firmware on 10.3 as emunand can't update to 10.3 anyway (on n3ds).

    Anyone hoping for gateway to crack 9.5 emunand problem is still wishful thinking for now.
     
    Last edited by 75mak, Jan 4, 2016
  10. Faolan

    Faolan Advanced Member

    Newcomer
    63
    13
    Oct 29, 2015
    United States
    Downgraded n3ds XL no problem at all lol
     
    Selim873 likes this.
  11. durpia

    durpia Member

    Newcomer
    28
    3
    Feb 21, 2015
    Mexico
    Aguascalientes, Aguascalientes
    newcormer can you instal cias? i downgrade my new 3ds and all cias say invalid cia TT_TT
     
  12. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,521
    27,003
    Jan 7, 2014
    Canada
    Another World
    Either wait for KTM, or Gateway 10.3 support.
     
  13. andriy921

    andriy921 GBAtemp Regular

    Member
    267
    97
    Dec 1, 2015
    Gateway 10.3 seems to be very unlikely. And you always can upgrade if you need.
     
  14. jscjml

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    I have a standard sized New 3DS coming in tomorrow, if KTM is not going to be released ill bite the bullet and try the sysUpdater downgrade (have seen some pretty good confirmations on threads). If not i can just use recovery mode to get back, and if so ill wait for Gateway.

    Either way im going to be using my Gateway on the 3DS, all my .sav files :(
     
    Last edited by jscjml, Jan 5, 2016
  15. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,843
    3,547
    Jun 6, 2013
    United States
    I don't understand why people think it's so unsafe? I mean yeah, if you're an absolute idiot and fuck it up, your 3DS will be bricked, but you could just as easily fuck up and brick it using Gateway.
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    9,913
    5,230
    Nov 23, 2014
    Australia
    Canberra, Australia
    It's unstable, even if you follow all the steps correctly (I am not counting the users who used old firmware files on an n3ds or vice versa) there is still a small chance of it going wrong and bricking.