Pokemon X/Y MAJOR BUG!!!

Discussion in '3DS - Games & Content' started by Dartz150, Nov 1, 2013.

  1. Dartz150
    OP

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    I have discovered through research, that there is a BIG AND AWFUL major bug in the game, regarding to the sound:

    If you have Stereo Sound enabled on the system, the output will be Mono sound, instead of Stereo.

    In order to fix this issue, you must change the setting to surround sound.

    Can anyone besides of me send an e-mail to Nintendo notificating the bug so it van be fixed? Thanks :)
     
  2. pasc

    pasc GBATemps official GBA Freak

    Member
    2,593
    145
    Sep 9, 2006
    Gambia, The
    Germany
    I thought it was old news that this game only has mono ?
     
    gamefan5 likes this.
  3. Ryupower

    Ryupower Brood

    Member
    2,930
    441
    Oct 8, 2007
    United States
    major bug=game breaking=that save bug that was fixed in 1.1

    small annoying bug can that sound bug
    you can still play the game just fine with that bug
     
    SignZ likes this.
  4. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,079
    12,600
    Oct 11, 2011
    Antarctica
    В небо
    Why would the game have mono sound...?
    Unless the 2DS only has one speaker...

    Anyway, pretty much all pokemons where mono sound.
    Yay old GB days?
     
  5. Arras

    Arras GBAtemp Guru

    Member
    5,864
    2,679
    Sep 14, 2010
    Netherlands
    OH DEAR SO MAJOR COMPLETELY UNPLAYABLE GAME FOREVER
    Seriously though... okay?
     
    MAXLEMPIRA and gamefan5 like this.
  6. Coto

    Coto GBAtemp Addict

    Member
    2,366
    416
    Jun 4, 2010
    Chile
    Weird..

    on mono/stereo setting from the system config I hear mono, but with crisper sampling rate

    on surround setting, the game hears different. very few separate channels (aside those equal on both L/R outputs), but with lower sampling rate...

    :unsure:
     
  7. Sheimi

    Sheimi A cute Vixen!

    Member
    1,977
    886
    Oct 22, 2009
    United States
    I am hearing more out of the left speaker than the right speaker. No matter what setting I have.
     
  8. Dartz150
    OP

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    Haha I guess my tittle is missleading in some way... but, one of the things that I enjoy of the Pokémon Games is the music. And no, there is no mono sound since GB, the games are on full stereo sound since Gen 2. I swear that in Mono and Stereo Settings, the sound is Mono, and in Surround it changes to Stereo, try hearing it with Headphones and you'll see.
     
    1 person likes this.
  9. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,079
    12,600
    Oct 11, 2011
    Antarctica
    В небо
    Oh true, forgot about the audio out in the GB/GBC/GBA.
    Last few years I only played on me SP instead of regular GBA.
     
  10. Dartz150
    OP

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    I know, the first time I noticed GEN 3 had Stereo Sound was when I played it on a NDS.
     
  11. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,636
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    i had yellow and i remember it was stereo with headphones...

    edit: yellow is indeed "stereo" it has 3 options, mono, earphone1 and earphone2 this 2 last options were both stereo
     
  12. Dartz150
    OP

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    Totally forgot that one, thanks for the reminder.

    Ontopic: Anyone had the same bug about the sound in X/Y?