Pokemon White will not run

Discussion in 'M3 Adapter' started by shawty00, Apr 9, 2011.

  1. shawty00
    OP

    shawty00 Advanced Member

    Newcomer
    1
    Jul 11, 2009
    United States
    Seattle
    I have a M3i Zero with the most recent M3 Quad Boot. I tried to run Pokemon White in Wood and I get a bunch of code stuff followed by this error "nds is fragmented. please defrag using PC. Halt."

    Then I tried booting it in YSM3 and I get this error "disk errcode=-82"

    I also cannot get any of the cheats working for my nephew on any. Help?
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    To make it work with Wood you first need to go into the settings and change the save type from .nds.sav to .sav. I can't change that anymore since I lack a working M3 card.
    Then delete the .nds.sav and move the rom file and it's sav file to your computer and move it back.
    Also make sure you are running a clean rom, not a patched rom when using YSM3
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice