pokemon white and black not working

Discussion in 'Acekard' started by moh987, Mar 13, 2011.

Thread Status:
Not open for further replies.
Mar 13, 2011
  1. moh987
    OP

    Newcomer moh987 Member

    Joined:
    Jan 15, 2011
    Messages:
    14
    Location:
    united states
    Country:
    United States
    hi. i have acekard newest version with dsi v 1.4.1. all my games have worken except for pokemon white and black. i made sure i have downloaded the newest version of akaio, but it says 'system file is missing'. or it shows the loading sign and doesnt go to the game. i have tried different roms, but none work. if u need any additional info, let me kno. thx in advance
     
  2. Awesomeslayerg

    Member Awesomeslayerg GBAtemp Regular

    Joined:
    Jan 21, 2011
    Messages:
    134
    Country:
    United States
    Here a qoute from zorua..

    Dont give me credit.. it goes to the Gba temps offical Zorua

     
  3. Zorua

    Zorua Newbie

    Thanks for quoting my post!

    @OP, try those instructions and everything should work.
     
  4. Vulpes Abnocto

    Former Staff Vulpes Abnocto Drinks, Knows Things

    Joined:
    Jun 24, 2008
    Messages:
    6,600
    Country:
    United States
    And if that doesn't help you,

    I'm sorry that you're having trouble with this game
    but we have far too many people making entirely too many pokemon threads.
    Please use one of the established threads to find your answer.

    Official B/W thread

    AP discussion thread
     
Thread Status:
Not open for further replies.

Share This Page