Gaming Pokemon Omega Ruby software update

PraxxtorCruel

Well-Known Member
OP
Member
Joined
Apr 17, 2009
Messages
172
Trophies
0
XP
239
Country
Hello brilliant folk of GBATEMP!

I'm running 7.2 sysnand and 10.3 emunand and would like to use my retail ORAS cartridge to use online features but that requires downloading a game patch, well I assume it's a game patch as I am on 10.3 which I believe is the latest firmware available. Downloading the game patch to (1.4?) should not cause any issues as far as I'm aware. I do not use any browser qr injection methods. Instead I use svdt to edit my .sav file.

I will backup my sdcard contents before updating the patch. Can I possibly just have one of you superior folk tell me it's safe? :P
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    kenenthk @ kenenthk: Are people out there really spending $100 on fans...