Pokemon Omega Ruby CIA Start Up Error

Discussion in '3DS - Games & Content' started by dragotaker, Aug 1, 2017.

  1. dragotaker
    OP

    dragotaker Member

    Newcomer
    13
    0
    Apr 8, 2016
    Venezuela
    I installed Pokemon Omega Ruby using FBI but when i want to play the game it gives me an error screen right after the 3DS logo appears and says ''An error has occurred. Hold down the POWER Button to turn off the power'', I'm using Emunand Ver 10.5.0-30, don't know what should i do now.
     
  2. Joom

    Joom  ❤❤❤

    Member
    3,900
    2,623
    Jan 8, 2016
    United States
    You should update is what you should do. EmuNAND is ancient, and I'm assuming so is the custom firmware you're using.

    https://3ds.guide
     
    Last edited by Joom, Aug 1, 2017
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    It could be a problem with the CIA file you used. Try re-downloading the file from a different source and installing that.

    As @Joom already stated, emuNAND is no longer needed, and system version 10.5 is also old. How are you launching emuNAND? It's recommended that you install B9S if you haven't already done so, update to Luma3DS 8.1, and move your emuNAND to your sysNAND afterward.
     
  4. dragotaker
    OP

    dragotaker Member

    Newcomer
    13
    0
    Apr 8, 2016
    Venezuela
    no longer needed?? does that apply for O3DS??? because i'm pretty sure i tried that already in the past and it didn't work for my version, also i don't want to have to install everything from scratch, i'm already using Luma don't which version tbh and don't know how to check, which system version do i need in order to be able to play that game???? Pokemon ORAS is a quite old game i have played way recent games and they didn't got me any trouble so i don't understand that part.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    I don't think using a 10.5 emuNAND is causing your problem with Pokemon Omega Ruby, because it's much newer than what's needed for Pokemon Omega Ruby. I think the problem is it's a bad CIA file, as I already mentioned.

    However, it is still recommended that you make the switch to B9S and Luma3DS 8.1. It's also recommended that you move your emuNAND to your sysNAND. The process isn't very difficult. I'd be able to be more specific if I knew how you were launching emuNAND now.
     
  6. dragotaker
    OP

    dragotaker Member

    Newcomer
    13
    0
    Apr 8, 2016
    Venezuela
    I went ahead and downloaded the CIA this time using the Free Shop app, because as far as bad or corrupted CIAs go this method is supossed to be the best for that problem or that's what other people had told me, now when i launch the game the exact same thing happens with the black error screen right after the 3DS logo so i don't think it's a matter of a bad CIA file, but something else don't know what.
     
  7. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,325
    1,588
    Mar 28, 2016
    United States
    Asshai
    They've already told you if that doesn't fix it, update your setup and try it again. If you're unwilling to take the suggestions mentioned because you're lazy (It takes less than 30 minutes) then I guess you'll have to figure it out yourself. There are too many variables to consider when no one knows your setup. Are you using menuhax? MSET? A9LH? Gateway? Etc etc.
     
    Lacius likes this.
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    You should upgrade to B9S, Luma3DS 8.1, and 11.5 as a matter of troubleshooting.
     
  9. dragotaker
    OP

    dragotaker Member

    Newcomer
    13
    0
    Apr 8, 2016
    Venezuela
    It's not that simple because even i don't know my own setup i just followed some dude's tutorial on youtube once.

    I found the video and at the beginning he used Gateway to format Emunand, then uses Menuhax Manager 2.2 and Decrypt9WIP and that's pretty much it, in the title of the video its says CFW Luma 5.5, is that enough information about my setup?? and please don't get mad it's not that i'm lazy is just there are so many programs and methods for doing this, it's kind of overwhelming you can't expect someone to know all of these things at all times.
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    Just wanted to note that OP and I got his 3DS updated to B9S and Luma3DS through private messages. After he finishes the finalizing setup guide, he's going to test out his game.