Pokemon Black (E) - strange problem?

Discussion in 'NDS - Console and Game Discussions' started by greco78, Mar 14, 2011.

Mar 14, 2011
  1. greco78
    OP

    Newcomer greco78 Member

    Joined:
    Apr 4, 2007
    Messages:
    26
    Location:
    Toronto, Ontario
    Country:
    Canada
    The game has worked fine and dandy for me since I got it. I saved a few days ago and didn't touch the game until today. I turned on the game, and came to the main screen, where it shows my file with my character, but, when I load the file I get a blue and black screen that says, "An error has occurred. Please turn off the power." I'm using an R4, with current wood firmware. I haven't used Pokesav before either. I tried to copy my file, format and put back on with no results.
    Is my file gone, or can I recover the data?
     
  2. Saken

    Member Saken GBAtemp Fan

    Joined:
    Sep 12, 2009
    Messages:
    347
    Country:
    Australia
    Unfortunately sounds like a corrupt save ):
     
  3. Devilkid32177

    Member Devilkid32177 GBAtemp Regular

    Joined:
    Dec 23, 2010
    Messages:
    159
    Location:
    hiding in my mind, im lost
    Country:
    United States
    well, make sure the no save hasn't been marked on mistake, in order to check it, do this

    while in the wood menu, highlight the suspected game

    press Y on it then go into the options

    press L/R until you see the save size option

    that option should be set to Unknown/Auto

    if not, set it to that and retest it
     

Share This Page