Hacking Pointer disapears on screen and requires a reboot

dreamreaper

Member
OP
Newcomer
Joined
Feb 2, 2008
Messages
15
Trophies
0
XP
111
Country
This one has me stumped, all of my older backups work fine I have tried 4 newer titles and I get the following issues:

My Wii is chipped and softmodded:
Region: PAL
System Menu 4.3E (v514)

I can burn an image fine with the update in place, I get the system menu update on the disc channel, If I remove the update and burn the image the disc reads, where it normally shows the image of the game the pointer off the remote disappears and I need to reboot to get the wii operational.

If I place the image on my USB device I can see the game in CFG, I hit launch and all I get is a black screen, alternatively if I use Neogamma I launch the disk, the screen goes blank and I again am forced to reboot the Wii.

Games I have tried and give this issue are:

Wii Party
Monopoly Streets
Lego Harry Potter
James Bond Golden Eye

SYS check shows the following, I am thinking I am missing an IOS but which one I have no idea!

Found 112 titles.
Found 48 IOS on this console. 6 of them are stub.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 16174): Trucha Bug NAND Access
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 16174): Trucha Bug NAND Access
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 16174): Trucha Bug NAND Access
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 14889): Trucha Bug NAND Access
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): No Patches
IOS60 (rev 16174): Trucha Bug NAND Access
IOS61 (rev 5662): No Patches
IOS70 (rev 16687): Trucha Bug NAND Access
IOS80 (rev 6944): Trucha Bug NAND Access
IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
IOS222 (rev 65535): Trucha Bug ES Identify NAND Access
IOS223 (rev 4): Trucha Bug ES Identify NAND Access
IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
IOS250 (rev 65535): Trucha Bug ES Identify NAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Report generated on 2010/11/25.


Any advice would be appreciated!
 

dreamreaper

Member
OP
Newcomer
Joined
Feb 2, 2008
Messages
15
Trophies
0
XP
111
Country
Update - I have installed the offical 4.3 sys update and the issue is still evident, I rehacked and downgraded to system 4.1 and the issue is still there - any one got any ideas?
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
679
Country
Netherlands
maybe you need to update your modchip...
Make sure you install Cios 249 with ios 56 as base ( for neogamma ).

Leave the update on disc, Prevent disc updates with priiloader.
 

dreamreaper

Member
OP
Newcomer
Joined
Feb 2, 2008
Messages
15
Trophies
0
XP
111
Country
I did contemplate that but the fact that I get black screens from the USB loader is getting me to thinking its an IOS issue as I can launch NSMB from the same device with no issues yet the titles above give black screens from USB and make the pointer dissapear when launched from disc.

Hours of trawling the net have only resulted in one similar case back in 2009 and that was attributed to a corrupt sys menu, I believe I have ruled this out by installing a clean 4.3E sys menu and also rehacking numerous times.

Thanks for the reply.
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
679
Country
Netherlands
It ca'nt be a IOS issue.
Only the ios used for loading the game matters.
Are you loading the games with CIOS with the base set to 57?

This is important. Also wich CIOS do you have installed and wich do you use to load games?
To be clear... Loading from usb is ONLY through CIOS. Other ios in the the Wii system do NOT matter.

Also very important, wich USB loader do you use?
 

dreamreaper

Member
OP
Newcomer
Joined
Feb 2, 2008
Messages
15
Trophies
0
XP
111
Country
Hi, to be clear I am using Configurable USB loader Version 60 CIOS 249 v20 set with base 57. Configurable USB loader is set to use CIOS 249 v20. As stated earlier games on the same HD launch correctly the ones mentioned earlier launch to a black screen.
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
679
Country
Netherlands
Are you running from Fat, ntfs or Wbfs
Also are you USBloader config files on your sd or HD.

Replace the usbloader files for new ones. See if that works.
it could be a setting in usbloader. You know you can have different settings for every game in usbloader don't you? Check it.

Your game iso's could be corrupt, are they ok? Check the size of the games.
Make a NAND dump and format your wii. check if the games work after that.
If they still don't work restore you NAND.

Why are you removing stuff from the iso?
You can install priioader to block disc updates.
Most likely it's the image ofthe games, but you can never be sure.

Let me know how it turned out.
 

dreamreaper

Member
OP
Newcomer
Joined
Feb 2, 2008
Messages
15
Trophies
0
XP
111
Country
Will do, will be consuming copious ammounts of alcohol and have a football game tomorrow so will advise once things settle - again thanks!
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • K3N1 @ K3N1:
    I'm calling dcf
  • M4x1mumReZ @ M4x1mumReZ:
    Now bend over for me lol
  • ZeroT21 @ ZeroT21:
    :ninja:time to skip
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Hahaha
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    That kid's face
    +1
  • Metoroid0 @ Metoroid0:
    and thats how arcades where created.
    +1
  • ZeroT21 @ ZeroT21:
    so kinky

    :evil:
    +1
  • E1ite007 @ E1ite007:
    "And that kids, that's how I met your Sega"
    +1
  • ZeroT21 @ ZeroT21:
    more like, your 1st crush
    +2
  • L @ lulzhakkkkk:
    staff is just utter disgrace and waste of human space, just like this site is a waste of server resources, i wonder how much crypto i can mine by reformatting teh server for gbatemp and just running crypto miners on it...
  • L @ lulzhakkkkk:
    404 not found, clancy is mining money
  • K3N1 @ K3N1:
    404 clancy not found
  • Julie_Pilgrim @ Julie_Pilgrim:
    this website so weir
    d beucase
  • Julie_Pilgrim @ Julie_Pilgrim:
    you will see two mfs tear each other to shreds in the politics section
  • Julie_Pilgrim @ Julie_Pilgrim:
    and then 5 minutes later those same mfs are helping each other with cfw
  • Veho @ Veho:
    Can't say I ever saw that happen.
  • Julie_Pilgrim @ Julie_Pilgrim:
    let me believe
  • Veho @ Veho:
    I can't believe it's not butter.
  • Julie_Pilgrim @ Julie_Pilgrim:
    naw jokes aside i never saw it to like an extreme but i have seen two peope who partcipated in a arguement just chillin in a normal ass thread
  • K3N1 @ K3N1:
    Gotta waive epenises around somehow
  • K3N1 @ K3N1:
    lol uredumb nah udum aye bro help me out?
    K3N1 @ K3N1: lol uredumb nah udum aye bro help me out?