Plex on Wii U stopped working...

Discussion in 'Wii U - Games & Content' started by Gamer, Jan 27, 2015.

  1. Gamer
    OP

    Gamer DS Gamer

    Member
    628
    12
    Oct 28, 2002
    Mexico
    Monterrey, México
    Hello guys! Sorry if this is the wrong section.

    So, as the title says, I have Plex media server installed on my PC, and I frequently watch movies/tv content on my Wii U using Plex web app, until today...

    Suddenly, when I tried the web app (plex.tv/web) today on the Wii U browser, it just doesn't load, and the loading icon just keeps spinning forever.

    Tried deleting cookies on Wii U, restarting and still nothing. I should note that the Web app works perfectly when accessing from another browser on my PC. I'm using the latest version of Plex Media server on my PC (just updated to see if it worked, but nothing). Also my Wii U is updated to the latest FW

    So, wondering if anyone can try it right now and see if it's working for you? (I mean, the web app).

    Thanks.
     
  2. Tigran

    Tigran GBAtemp Advanced Fan

    Member
    961
    461
    Nov 6, 2002
    United States
    I had Plex working on PS4 for a bit, then it stopped, and a plex app came out.

    I would not be surprised if that's what's going to happen. A Plex App for the Wii U.
     
  3. Gamer
    OP

    Gamer DS Gamer

    Member
    628
    12
    Oct 28, 2002
    Mexico
    Monterrey, México
    Yeah, I would love that to happen. Hopefully that's in their plans.

    Now, the weird thing is that it was working perfectly on Saturday, when I last tried it :(
     
  4. Tigran

    Tigran GBAtemp Advanced Fan

    Member
    961
    461
    Nov 6, 2002
    United States
    Give me a couple of hours.. I'll check in a bit if I can still can.

    Okay.. I ran some tests. Now.. I could easily be wrong, but it looks like it's detecting something that says it's a mobile device or a game system, and that's keeping it from loading. Again. Probably a plex app that requires Plex Pass Plus soon.
     
  5. Gamer
    OP

    Gamer DS Gamer

    Member
    628
    12
    Oct 28, 2002
    Mexico
    Monterrey, México
    Thanks for testing it. But I fixed my issue.

    What I did is to manually input my PC IP address on Wii U's browser instead of Plex.tv/web like this:
    http://MyIP:port/web/index.html

    And it worked just like before.

    So, guys, try that if you are having issues. And, hopefully and official app launches soon enough!
     
  6. shinkodachi

    shinkodachi On permanent leave

    Member
    1,478
    401
    Dec 31, 2013
    Finland
    Plex isn't currently working on an official app.
     
  7. soulx

    soulx GBAtemp Legend

    Member
    10,130
    4,708
    Apr 4, 2009
    Canada
    Yeah, it just suddenly stopped working. Getting an infinite loading screen when I try to load the web app.

    edit: tried the ip trick and now it just says "Could not display page".
     
  8. Gamer
    OP

    Gamer DS Gamer

    Member
    628
    12
    Oct 28, 2002
    Mexico
    Monterrey, México
    The IP trick worked for me, and actually the web app loaded a bit faster (but the UI is still very sluggish). It should work regardless of the status of the online web app, as it just access the server on your PC directly.

    Make sure you are using the correct IP address (from your PC where the Media Server is installed) AND also the port it's using. You can check out which port Plex is using by going to the Media Manager --> Once in browser check out the URL.

    You can also assign a port manually by clicking on Config --> Server --> Connect (second option) --> "Advanced Settings". Also, make sure it's mapped in your router, just in case.
     
  9. soulx

    soulx GBAtemp Legend

    Member
    10,130
    4,708
    Apr 4, 2009
    Canada
    yeah i just managed to get it working, really wish there was a dedicated plex app though.
     
  10. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    I use http://MyIP:Port/web/index.html
    On the Wii U browser but it say "couldn't display the page"
    nvm

    Had to change the IP,the one displayed in the url was incorrect, checked cmd ipconfig