Please help, lost emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by annoyingcalc, Jan 16, 2016.

  1. annoyingcalc
    OP

    annoyingcalc GBAtemp Regular

    Member
    164
    30
    Mar 16, 2014
    United States
    I have an O3DS with 9.2 Sysnand and I had rxTools running fine (emunand) for a while, but I wanted eshop access (I had Error code 022-2634), so I followed directions I found to backup emunand and it's folders. I backed up emunand using the rxTools menu, and then I copied all the folders on my SD card. Then I made the mistake of using the GW formatter instead of system settings. I thought no problem, I'll just inject my NAND. Well, rxTools doesn't seem to inject it, just saying "Processing EmuNAND.bin, then it says Hit A to continue. which does nothing. I then injected it using EmuNAND9 which seemed to work. However, when I try to boot using rxTools, I get a black screen. Could someone please help me?
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Why don't you just use emunand tool?
     
  3. annoyingcalc
    OP

    annoyingcalc GBAtemp Regular

    Member
    164
    30
    Mar 16, 2014
    United States
    I had read multiple reports of it not working, but EmuNAND9 working so I tried that instead. I'll try emunand tool.

    Also, I didn't try it because it didn't list rxTools as being supported.

    — Posts automatically merged - Please don't double post! —

    I was able to inject my original NAND backup into my 3DS, but I can't seem to inject either of the EmuNAND backups I took earlier today, as it says they are New 3DS nand backups which isn't possible.

    I want to inject my emunand backup because I have some VC game saves that I don't want to lose on it.
     
    Last edited by annoyingcalc, Jan 16, 2016