please help a noob with R4 SDHC card

Discussion in '3DS - Flashcards & Custom Firmwares' started by cooking fat, Jan 10, 2015.

  1. cooking fat
    OP

    cooking fat Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    Hi all, I really need some advice on how to get this R4 card working for my girlfriends 3ds xl. I just bought it from the first site that came up on google, I had no idea there were so many different types etc.

    I bought this card from R43dsworld.co.uk.

    The card is white, it says on the front of it (on a silver sticker) >

    R4
    SDHC
    3DS DSi
    www.r4isdhc.com.cn

    Dual Core
    Smart update

    On the screen when I put the card in, it says 'Deep Labyrinth Atlus USA, Inc.

    The DS is Ver. 5.1.0-10E

    I have tried installing few different firmwares but when I load it up, screens go white for a second and it says >

    Can't open _DS_MENU.DAT

    I'm using an 8GB microsd card that I formatted in windows 8

    I've searched around and I'm totally confused with all these firmwares, kernels, gold, woods etc.

    Can anyone help me get it working? or should I just buy a different card?

     
  2. cooking fat
    OP

    cooking fat Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    ok, so I managed to get something working, but .3ds files are not showing.

    Can this card even play 3ds games? and if not, can any card play 3ds games?

    do I need to change the firmware on my 3ds?
     
  3. inbetween123

    inbetween123 Member

    Newcomer
    20
    0
    Nov 14, 2014
    Gambia, The
    No, that cart can only play DS games, which I assume is what you meant by " something working ", I guess.

    For playing 3DS roms you'd need a Gateway 3DS or clones like MT-Card. Sky3DS would also be an option, but it's definitely not recommended compared to the alternatives feature-wise.
     
  4. cooking fat
    OP

    cooking fat Newbie

    Newcomer
    4
    0
    Jan 10, 2015


    Cheers mate. If I buy a Gateway 3DS or MT-Card, does it matter that my firmware is 5.1.0-10E ?
     
  5. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    That's within the compatible firmware versions so no.
     
  6. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    Don't buy MT-Card, it is a gateway clone and only supports 4.1-4.5. Gateway works on 4.1-9.2 with the now exploit they gave use yesterday.
     
  7. Ant00

    Ant00 Newbie

    Newcomer
    5
    0
    May 11, 2014
    No it isn't. Mt-card is only 4.1-4.5. Your only options are gateway or sky3ds.

    Ninja'd :ph34r:
     
  8. inbetween123

    inbetween123 Member

    Newcomer
    20
    0
    Nov 14, 2014
    Gambia, The
    Yeah, I'm sorry, you guys are right regarding MT-card, slipped my mind at that moment.
     
  9. cooking fat
    OP

    cooking fat Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    Thanks, so Gateway it is then. Where is a reputable place to get this from?

    Thanks for all your help.