Please any one help usb loader gx not working

Discussion in 'Wii - Hacking' started by preeti1234, Oct 7, 2013.

  1. preeti1234

    preeti1234 Newbie

    Oct 7, 2013
    United States
    Hi not very good with this but, eveything was fine with my loader, suddenly the game is not loading and I get a black screen, I tried changing the setting in the game it wont let me do it as the screen is jumping. Also the same thing is happening in the homebrew channel as well. Please help some one. I tried downloading wiiflow as well and removed the usb loader gx and nothing. Please if you could help if I need to reload ciso or the whole thing and from were.
  2. lastninjagaijin

    lastninjagaijin Member

    Oct 9, 2013
    Maybe try checking your hdd is alright on a PC? properties - tools - disc check - full sector
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice