Playing something that requires 6.00 (please help)

Discussion in 'PSP - Games & Content' started by parabolee, Nov 3, 2009.

  1. parabolee
    OP

    Newcomer parabolee Member

    Joined:
    May 22, 2007
    Messages:
    12
    Country:
    United States
    I have been out of the CFW scene for a while (nothing new I wanted to play). So I was wondering if anyone who has been keeping up would mind pointing me in the right direction.

    And recently I have been excited about the new Metal Gear and new Phantasy Star Portable 2. I have both demo's and they require 6.00 to play. I have 5.00 M33-6, can anyone tell me what I need to do to be able to play 6.00 games? If it's possible at all.

    Thank you so much for any help.
     
  2. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    Decrypter - google will show you all

    All games can now be played on 5.00m33-6
     
  3. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    ^
    That or the GEN firmware.
     
  4. parabolee
    OP

    Newcomer parabolee Member

    Joined:
    May 22, 2007
    Messages:
    12
    Country:
    United States
    Good old Yoshiro eh!?

    Thanks

    Posts merged

    Well I already have 5.00 M33-6, so probably best to stick with that and use Decrypter right?
     
  5. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Just upgrade to 5.50GENB2 (stay away from C or D2)

    I went from 5.00M33-6 to 5.50GENB2 and everything works (plugins, etc)

    Also, it's just easier.

    For Metal Gear especially you just have to go to the vsh.txt or whatever text file under your flash (go through the recovery menu).

    Search google for a quick tutorial.

    But the editing the text file, upgrading to 5.50GENB2 and using decrypter+UMDGEN you'll be all set. I've been able to play every game.

    Wynd
     
  6. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    The above is totally redundant advice if you're on 5.00M33-6....you STILL HAVE TO PATCH THE GAMES! What possible gain is there for someone to reflash when they're going to have to use the decrypter anyway!

    And people moan about M33 fanboys...
     
  7. purplesludge

    Member purplesludge anyone have any ideas for this space

    Joined:
    Mar 2, 2009
    Messages:
    1,047
    Location:
    wv
    Country:
    United States
    I didn't have any problems with gen c,d, or d2 when I upgraded from 5.00 m33-4.
    However psp2 demo can only be played on ofw for right now unless a fix has recently been released.
     
  8. rubberchickenmx

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    PSP2 demo can only be played on OFW. If you have a pandora you can upgrade to try the demo out.
     
  9. parabolee
    OP

    Newcomer parabolee Member

    Joined:
    May 22, 2007
    Messages:
    12
    Country:
    United States
    Really so decrypt does not work on everything? That sucks. Well I guess I'll wait until a better solution comes out.

    Thanks all!
     
  10. Popcorn Fairy

    Newcomer Popcorn Fairy Advanced Member

    Joined:
    Oct 6, 2009
    Messages:
    78
    Location:
    In your pants
    Country:
    United States
    A friend of mine played the MGS demo on GEN-D2, so I'm pretty sure it works with that. Dunno why Wyndcrosser is telling you not to use it.
     

Share This Page