Playing Brawl witout updating to 3.3

Discussion in 'Wii - Hardware, Devices and Utilities' started by judgedee, Sep 24, 2008.

  1. judgedee
    OP

    judgedee Advanced Member

    Newcomer
    75
    0
    Sep 24, 2008
    United States
    Brawl says I need the latest version to play. I am at 3.2U.

    Is there anyway run brawl without updating? Or am I forced to run downgrader after playing everytime?

    btw its a legit NTSC-U disk
     
  2. judgedee
    OP

    judgedee Advanced Member

    Newcomer
    75
    0
    Sep 24, 2008
    United States
    mods can close this... just gotta use gecko os... and it will works.
     
  3. ciper

    ciper GBAtemp Regular

    Member
    179
    0
    Jun 6, 2007
    United States
    If you use Starfall to disable update checks you can boot the game directly from the system menu without the need for Gecko OS.