Platinum GTS Freezing

Discussion in 'NDS - Console and Game Discussions' started by death1234, Mar 31, 2009.

  1. death1234
    OP

    death1234 Member

    Newcomer
    31
    0
    Feb 1, 2008
    United States
    Hello, can any one help me with this problem? It's been bugging me ever since I obtained the game.

    I'm using Pokemon Platinum (U), and whenever I go to the GTS and tries to connect to Wi-fi (the trading thing and the record machines), the game immediately freezes after saving...
    Sorry if this has been asked before (did a search but doesn't solve my problem)

    I'm using CycloDS v1.54 by the way

    Any help is appreciated!
     
  2. geminisama

    geminisama Metsu

    Member
    1,045
    10
    Jul 17, 2008
    United States
    Oregon
    If you have cheats, disable them all.
     
  3. death1234
    OP

    death1234 Member

    Newcomer
    31
    0
    Feb 1, 2008
    United States
    I don't have any cheats enabled...
     
  4. darnoc

    darnoc GBAtemp Regular

    Member
    162
    0
    Dec 26, 2008
    Canada
    mine works fine
     
  5. Mordarto

    Mordarto Newbie

    Newcomer
    7
    0
    Mar 31, 2009
    United States
    Had the same issue with the same firmware asthe op. I just redownloaded the rom and overwrote the file on the card, and it worked after that.

    As a side note, does anyone know if GBA insertion works with Platinum and CycloDS+EZ Flash 3in1+? It hasn't been working at all for me.

    Edit: Never mind about insertion, I just read this thread, and a quick Google search seems to indicate that I need the national pokedex to get insertion pokemon.
     
  6. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,649
    100
    May 12, 2004
    United States
    I have this problem too and so do many other people on the Team Cyclops forums. Unfortunately, they aren't acknowledging this problem, they're just blaming the ROM or the MicroSD.

    But it's definitely a CycloDS problem, so the only way to solve it is to buy another flash card or the real game.
    Alternatively, you could try setting the game speed to 50% using the CycloDS menu. It seems to have worked for some people, but for me it just freezes the game.