Plailect guide clarification

Discussion in '3DS - Flashcards & Custom Firmwares' started by BASgamer, Jun 18, 2016.

  1. BASgamer
    OP

    BASgamer Advanced Member

    Newcomer
    71
    7
    Sep 15, 2009
    United States
    In Plailect guide to update to 9.2 from below 9 it says use
    https://github.com/Plailect/Guide/wiki/9.2.0-Update
    and it has this chart with this explanation

    "The numbers in the body of the chart refer to the last number of your version (which corresponds to the browser version installed to the system). In the case of "5.0.0-7U" for instance, you would follow the ">6" guide in the 5.X.X column because -7 is above 6. If you had "5.0.0-4U" however, you would follow the "2-6" guide in the 5.X.X column because -4 is between 2 and 6."

    According to the http://en-americas-support.nintendo.com/app/answers/detail/a_id/231/~/system-menu-update-history
    the only versions that have the U at 6 or lower is version 3.0.0-6U and since the U number always increases by 1 in every new release in versions 4.0.0-7U and higher the left 2 columns shouldnt be used in the 4.x.x-8.x.x sections yet they have things in them. Did they really mean the first X in and versions such as version 4.5.0-10U would use 4.x.x row and the 2-6 column?

    Trying to figure out which way to do it on a 4.5 console but that chart with that explanation are kind of confusing.

    @Plailect since i think its their guide
     
    Last edited by BASgamer, Jun 18, 2016
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    1. You missed Cart update.

    BTW, almost all the incompatibility of booting rxTools 2.X / 3.X comes from Cart update.
    But noobs always did that before they realized how faulty the did.

    2. Why not posting an issue of the guide on github if you found any mistake?
     
    Last edited by MelonGx, Jun 18, 2016
  3. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    As @MelonGx mentioned but did not really explain, if you update using a cart, it will NOT update or install the browser.

    So, if for example your console was initially on 1.0.0-0U and then you used a game that has the 4.5 update on it, you'd end up on 4.5.0-0U (so, with no browser installed), not 4.5.0-10U. As another example, if your console was on 8.1.0-19U and you used a game to update to 9.9, you'll end up with 9.9.0-19U (with an unusable browser) and NOT 9.9.0-26U.
     
  4. BASgamer
    OP

    BASgamer Advanced Member

    Newcomer
    71
    7
    Sep 15, 2009
    United States
    so then with 4.5.0-10U i should just use rxTools 2.5.2 then?
     
  5. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Yes, you'd need just this since you have a working browser.