Phantasy Star Zero Wi-fi?

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Reason, Dec 7, 2009.

Dec 7, 2009

Phantasy Star Zero Wi-fi? by Reason at 8:54 PM (2,177 Views / 0 Likes) 6 replies

  1. Reason
    OP

    Newcomer Reason Newbie

    Joined:
    Dec 7, 2009
    Messages:
    2
    Country:
    United States
    Hey guys!

    I'm using the Bahamut US version of the game and playing it on my DS lite with an Upgrade Revolution for DS.

    Single player works fine to my knowledge but whenever I try to connect to my router at home it gives me the 51300 error code and says it cant connect.

    I know its a software issue of some sort because my DS detects my router as an unsecure network when its searching for new networks.

    Does anyone have this problem?

    Does anyone know of a way I can get this multi-player working?

    Thanks!
     
  2. supersonic5000

    Member supersonic5000 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    My house
    Country:
    United States
    Copy and pasted from Nintendo's support site.
     
  3. Reason
    OP

    Newcomer Reason Newbie

    Joined:
    Dec 7, 2009
    Messages:
    2
    Country:
    United States
    My router is configured correctly. It is a wireless G Linksys WRT54G2. WEP and WPA are both disabled so there is no password.

    Does anyone have any ideas?
     
  4. Cuber

    Member Cuber GBAtemp Regular

    Joined:
    Jan 29, 2009
    Messages:
    295
    Location:
    England
    Country:
    United Kingdom
    Game works for me.

    Hmm, perhaps setting the wireless speed to 2MBs.. annoying as that is.. It worked when I had issues with Mario Kart way back.. also reading around other places after some googling it sounds like this router is a bit of a pain with the DS. Although some say they had no problems..

    Edit: Wait, is it the real version of the game? [​IMG] If not, maybe that's the problem.
     
  5. Terenigma

    Member Terenigma Terenigma everywhere

    Joined:
    Nov 10, 2008
    Messages:
    1,619
    Location:
    Earth
    Country:
    United Kingdom

    (Before i start surgesting ideas. i have no idea what you know and dont know so dont reply something like omg i know that im just surgesting ideas and ways to try and fix it)

    1)Wep is disabled? im not sure what you mean by disabled but you need to use the WEP to connect the DS to anything make sure the router is broadcasting the WEP signal so the DS can find it

    2)on your router settings menu there is usually 4 generated WEP codes make sure you use the first one [Edit]

    3)make sure your not too far away from the routers signal or in a basement so it cant pick up on any signal whatsoever

    4)im not sure what else it could be. just re-check the settings on the DS wifi menu make sure everything is correct and re-enter it just to be safe

    5)iv found sometimes my PS0 doesnt connect to wifi on odd times so keep trying it might just be busy or something coz iv played this for endless hours online so i know for a fact when it tells me it cant connect its lieing so i just re-try


    Hope one of these options helps
     
  6. Anrok

    Newcomer Anrok Newbie

    Joined:
    Mar 9, 2010
    Messages:
    1
    Country:
    United States

    I have the same exact router as you and I had the same exact problem. I don't know if this helps but in the above post it states to make sure your router is in MIXED B and G mode. I had mine in G only and it would not connect. When I switched it to mixed i was able to connect just fine.
     
  7. zxelman

    Newcomer zxelman Member

    Joined:
    Feb 3, 2009
    Messages:
    26
    Country:
    United States
    I don't really know how to solve your wifi problem but with your Bahamut version of the PS0 rom, you're going to face another problem online even after you get your wifi to work. With the Bahamut version, you can only add people that have the ROM that you have. Keep your .SAV file somewhere safe and google the CRACKED xenophobia version of the game.

    However, if this matter was already solved, then disregard this post.
     

Share This Page