phantasy star online 1&2 on wii

Discussion in 'Wii - Backup Loaders' started by dysan, Sep 30, 2013.

  1. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    so I tried playing phantasy star online 1&2 on my wii through neogamma but it wouldn't start...it just frpze there with a black screen and no sound coming out.

    I saw this video



    and I did install dios mios 2.10,launched it with usb loader gx (the DVD launch option inside usb loader gx) but still the same black screen.
    I then tried to launch it through the dios mios booter like the guy in video but the same black screen came up.

    I don't understand why it doesn't want to work.
    the only difference between the things I see in the video and the things I did was that the guy in the video selected IOS236 when wadmanager asked him what IOS to use at the start screen,whereas I chose IOS 249.
    actually wadmanager didn't show me IOS236 as a choice...just 249,250,251 and some others I think.

    is that really so important?
    I don't have any idea what these IOS things are supposed to be lol

    how can I get phantasy star online 1&2 working on my wii? :yaywii:
     
  2. mmilhoan

    mmilhoan Member

    Newcomer
    19
    0
    Sep 25, 2013
    United States
    After watching this video and being interested in this as well. As far as that video goes, he states quite a few times how fickle trying to get this game working is, so to follow that video to try to get it to work properly you would most likely do everything he said to do, such as download the very specific files and load them with IOS236. You get these IOS's by a program such as "ciosinstaller" You just search it and it will probably come with an app folder and you put that right on the root of your SD card. Run it on your Homebrew screen then select to install ios236 and you should have it, it's been a while but I'm pretty sure that's how you do it. Hope that helped
     
  3. mmilhoan

    mmilhoan Member

    Newcomer
    19
    0
    Sep 25, 2013
    United States
    But there has to be some way to get it to work with 2.10, so I'm going to dig a bit deeper and hopefully I can get it working!
     
  4. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
    Make sure NMM is off on your loaders , also nothing is in slot B use slot A only that should fix it for everything else sounds correct
     
  5. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    hmm....I propably should have mentioned this but I'm trying to launch this via a backup DVD I made and not through usb or sd

    also,is there a chance that installing dios mios will break other games?
    because I'm trying to load a multigame gamecube DVD I made and while it shows me which games are available on the DVD,they end up in a black screen when I select one using neogamma.
    all games worked great on it before I installed dios mios
     
  6. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    ok so apparently,when dios mios is installed,it uninstalls cmios which is used to read gamecube backups.

    so I uninstalled dios mios and installed the latest version of cmios and now all my gamecube backups work again!

    but this means that phantasy star online can only be played through usb or sd? (since it uses dios mios which doesn't allow DVD reading)