Pes 2009 update

Discussion in 'Wii - Console and Game Discussions' started by playstationconso, Mar 23, 2009.

  1. playstationconso
    OP

    playstationconso Member

    Newcomer
    1
    Jan 13, 2009
    United States
    firmware 3.3e , game is asking for update , i tried a different pes 2009 with wiibrick blocker but game does not play any help please
     
  2. maduin

    maduin GBAtemp Fan

    Member
    2
    Jul 13, 2006
    United States
    downgrade to 3.2U and then install Starfall so it blocks the updates, then possibly intstall IOS36 or 54 or one of the newer ones
     
  3. Ninn

    Ninn GBAtemp Regular

    Member
    4
    Dec 1, 2006
    Or you can just use the GeckoOS Channel, But i recommend to brickblock it first.
     
  4. thevilman

    thevilman Member

    Newcomer
    1
    Sep 23, 2008
    Brazil
    run starfall and block updates from disck
    it will work just fine
     
Loading...