Payload to Black

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Rotary13b, Jun 21, 2019.

  1. MrWhosHacking

    MrWhosHacking GBAtemp Regular

    Member
    3
    May 3, 2018
    United States
    Use the one that’s in Kosmos
     
  2. tzAria

    tzAria Newbie

    Newcomer
    1
    Jun 21, 2019
    United States
    East Lansing, MI
    "Unknown pkg1 version. Failed to launch firmware." in hekate. I didn't get a payload with Kosmos. As far as I know, hekate is the one recommended by Kosmos.

    EDIT: I've fixed the issue via using raw Atmosphere from Github, not Kosmos.
     
    Last edited by tzAria, Jun 21, 2019
    MrWhosHacking likes this.
  3. MrWhosHacking

    MrWhosHacking GBAtemp Regular

    Member
    3
    May 3, 2018
    United States
    • so you good
     
  4. tzAria

    tzAria Newbie

    Newcomer
    1
    Jun 21, 2019
    United States
    East Lansing, MI
    Yep. Switch boots to CFW normally now. Thanks for the help
     
    MrWhosHacking likes this.
  5. Rotary13b
    OP

    Rotary13b Member

    Newcomer
    1
    Jun 21, 2019
    Germany
    @tzAria can you tell me please what exactly you used now ? wich package and wich payload .
     
  6. issayloki

    issayloki Advanced Member

    Newcomer
    4
    Mar 4, 2018
    Thailand
    Hi may be you can try to do factory reset see if it work.
     
  7. Rotary13b
    OP

    Rotary13b Member

    Newcomer
    1
    Jun 21, 2019
    Germany
    since its onyl showing a bluescreen when not in RCM im not able to do a factory reset.
     
  8. issayloki

    issayloki Advanced Member

    Newcomer
    4
    Mar 4, 2018
    Thailand
    I see . Can you be able to initial emcc and dump the NAND backup?. If so that mean Emcc is still intact and you could try to restore backup. Sorry I could't help you more, may be can can try to PM @Canna He is expert.
     
  9. Rotary13b
    OP

    Rotary13b Member

    Newcomer
    1
    Jun 21, 2019
    Germany
    thats exactly what i want to do, but im not able to launch anything that let me dump NAND. Like i said in the first post, only small tools seems to work (e.g. briccmii, biskeydump and so on).
    when i try memloader v3 i get this...

    20190626_102016.

    all others, (KOSMOS, Atmoshphere, hekate ReiNX) leading to black/ grey screen.
    Payloads injectet with TegraRCMGui on Win10 and Win7.
     
  10. issayloki

    issayloki Advanced Member

    Newcomer
    4
    Mar 4, 2018
    Thailand
    Nmmm I see on Hekate can you be able to check the Emcc partion table?, Just to check if Emcc is fuction or not. Replace Emcc is do able and there is a tut on YT
     
  11. Rotary13b
    OP

    Rotary13b Member

    Newcomer
    1
    Jun 21, 2019
    Germany
    Nice, but Hekate isn´t launching on this switch.
     
  12. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    7
    Mar 9, 2011
    East Yorkshire/ A Bin
    Money plays a massive role there mate, the people behind Atmosphere/ReiNX are doing it in their spare time, for free, whereas the dickheads behind SXOS want your money in exchange for stolen/spaghetti code.
     
  13. Rotary13b
    OP

    Rotary13b Member

    Newcomer
    1
    Jun 21, 2019
    Germany
    And most important, this 20€ i can throw in the bin instead and get the same.This all aren´t booting. Why i should buy a licence for a software wich didn´t launch on my switch.
    It seems more and more its a hardware related problem, and this problem is preventing the it from boot (Atmosphere SXOS, ReiNX......) (except the little tools) So have to figure this out first.
     
  14. issayloki

    issayloki Advanced Member

    Newcomer
    4
    Mar 4, 2018
    Thailand
    If you already open up the swith to replace LCD you might want to open it up again to check all the cable connection may be it loose up since you mention it has been drop. Also might as well check EMCC chip too if it become loose. Good luck :)
    Sorry could't help you more since I read another tread about blue screen the way another member recom is to restore nand, but since your swith does not respond to Hekate, then something is wrong. Let me know if you find out something.
     
    Last edited by issayloki, Jun 27, 2019
Quick Reply
Draft saved Draft deleted
Loading...