Patch games 11.0 to 13.0 ??

Spider_Man

Well-Known Member
Member
Joined
May 28, 2015
Messages
3,933
Trophies
0
Age
38
XP
5,199
Country
United States
dont you mean patch 13.0 games to 11.0?

some sites will patch the xci for you, not seen any public tools to do this yourself.

but its pointless to remain on sx os now and chances are games may have issues at some point trying to run on lower firmwares.
 

crazy_p

Well-Known Member
Member
Joined
Sep 3, 2016
Messages
1,348
Trophies
1
XP
8,201
Country
Thailand
not seen any public tools to do this yourself.

You can use NSC_Builder to patch your Games manually...
But be aware that not every Game is patchable...

You will also need to provide the necessary Keys,
you can dump them with Lockpick_RCM...

NSCB tells you which SDK was used to build the NSP...
It tells you whether the Game can be patched or not!

Everything above SDK 12 is unpatchable, because there were
Syscalls implemented that are simply not available in lower Firmware Versions.
 
  • Like
Reactions: Chacaldecg

digipimp75

Well-Known Member
Member
Joined
Jan 16, 2014
Messages
706
Trophies
1
Age
48
XP
2,039
Country
United States
You can use NSC Builder or SAK to patch to lower firmware. As stated though, this doesn't always work as it depends on what sdk was used to develop the game.
 
  • Like
Reactions: MasterJ360

MasterJ360

Well-Known Member
Member
Joined
Jan 10, 2016
Messages
2,825
Trophies
1
Age
35
XP
3,522
Country
United States
I stated this many times already, but all major switch games can be patched to work on 11.0 Currently only a few E-shop titles cannot. The latest/recent game I patched was Mario Party Superstars. So games this year are fine, in 2022 could be a different story. I primarily use SAK tool
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Probably alot better than a 660ti