Patch for Mario & Lugi PiT

Discussion in 'R4 DS' started by kashiboy, Jun 24, 2011.

Jun 24, 2011

Patch for Mario & Lugi PiT by kashiboy at 8:11 PM (993 Views / 0 Likes) 16 replies

  1. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway
    Hello guys i need a patch for Mario & Luigi PiT because everytime i enter the castle the game freezes and i can't find any patch for it so can anyone make a patch for it [​IMG]

    I am using Hyper4i
     
  2. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    grr learn what a blog is grr
     
  3. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    lolz download Woodr4 load that and tada now you can play it
     
  4. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway

    Are you that the woodr4 will work cuz isn't it a flashcart
     
  5. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Warning: Spoilers inside!
     
  6. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    its a firmware try it [​IMG]
    but idunno if it works on woodr4 but there are some alternated versions for it [​IMG]
    EDIT: http://filetrip.net/file.php?id=9769 download that its for m3 normally but you can try the woodr4 from that package and than you while be able to play that game and newer games
     
  7. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway

    I am going to try it now pal
    [​IMG]
     
  8. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    okey good luck i while check this topic later mate)
     
  9. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway



    .....Damn, it doesn't work [​IMG]
     
  10. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    hmm maybe woodRPG
    EDIT: try the Ysmenu of the package that must work 99% sure of it [​IMG]
     
  11. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands
    Better just give it up. I will tell you why. Mario & Luigi PiT never has been a problem for any flashcard. Even the original R4 with the original 1.18 kernel software doesn't have any problem what so ever with this program. If your R4 can not run this program than it is crap or your ROM is somehow corrupt. So only 2 solutions for you:
    Step 1: Get a fresh copy of the ROM from a source that delivers clean ROMs and try it
    Step 2: If step 1 fails then throw away your ridiculous R4 clone and buy a good flashcard
    Of course it is up to you to try something else but I tell you it is a waste of time to do so. I retract that, only one more thing to keep in mind and try if applicable: do not use cheats, they sometimes mess up a game.
     
  12. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway

    Okey, but do you know with flashcart is best for dsi
     
  13. tlyee61

    Member tlyee61 le dancing Tyranitar~

    Joined:
    Jul 7, 2010
    Messages:
    486
    Country:
    United States
    SuperCard DSTWO or Acekard 2i [​IMG]
     
  14. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands
    I think the answer is in almost every other thread on this forum. Although there is no agreement which one is the best, there are about 3 or 4 cards frequently mentioned. So any of these would be good. It also depends on the DS type and the type of SD cards you want to use. For example the original DS and DSL work fine with the original R4 and Wood R4 software, but only on 2 GB SD cards max. You need to do some research yourself, there is enough information on this forum. Good luck!
     
  15. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway

    Okey, but is Dstti gold a clone or what because i am going to buy a new flashcart today and i have to know wich card are working on dsi 1.4.2E
    [​IMG]
     
  16. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    just buy an flashcard that is not shit or bad etc
    Acekard 2i is 100% supported by akaio also works on 3DS
    SupercardDSTWo the flashcard is 100% perfect have nds, gba and snes support also works on 3DS
    and that new cyclobs card is a dsi flashcard and also works on 3DS
     
  17. kashiboy
    OP

    Newcomer kashiboy Member

    Joined:
    Mar 23, 2009
    Messages:
    31
    Location:
    Oslo
    Country:
    Norway

    I got a R4i sdhc today soo i am very happy with it but thanks for the informasion [​IMG]
     

Share This Page