Part 4, Section 1, #7

Discussion in '3DS - Flashcards & Custom Firmwares' started by cots, May 13, 2016.

  1. cots
    OP

    cots GBAtemp Fan

    Member
    489
    316
    Dec 29, 2014
    United States
    Part 4, Section 1, #7 of Plailect's Wiki says this;

    "Update your RedNAND to the latest version using system settings if it is not already (DO NOT ENTER SD CARD MANAGEMENT OR EXIT SYSTEM SETTINGS AS THIS WILL REBOOT YOU INTO SYSNAND)"

    Yet, before Section 1 it states;

    "If your RedNAND / EmuNAND has been updated to version 11.0.0 or higher, you must either put the NTR firmware.bin from part 5 into the /luma/ folder or restore your EmuNAND from a backup of an older version to be able to downgrade. This is because 11.0.0's FIRM broke downgrading."


    Since you are instructed to update your RedNAND to the latest version which as of now is 11.0.0 won't you have to include the firmware.bin as quoted? I require clarification.

    Thanks!
     
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    Yes, you need the NTR firmware.bin from part 5 inside your luma folder to downgrade your redNAND//emuNAND to 2.1 from 11.0.
     
    cots likes this.
  3. cots
    OP

    cots GBAtemp Fan

    Member
    489
    316
    Dec 29, 2014
    United States
    The guide should make that issue a little more clear. Thanks for the answer though!