Original R4 running Lumas 8.0 help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by mojostyle, Jun 18, 2017.

  1. mojostyle
    OP

    mojostyle Member

    Newcomer
    29
    2
    Jan 30, 2008
    United States
    a
    I'm trying to boot my R4 w/wood FW. it tries to load and then shows a "error has occurred". I'm running bs9/Lumas 8.0 via the 3ds guide.
    Lumas wiki states that its stock can run old flash cards. looking for a little guidance, Thanks.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,828
    5,001
    Mar 17, 2010
    Norway
    Alola
    Try NTR Launcher or R4 Stage2 Launcher, both by Aurora Wright.
     
    mojostyle likes this.
  3. mojostyle
    OP

    mojostyle Member

    Newcomer
    29
    2
    Jan 30, 2008
    United States
    a
    Awesome I'll give them a shot. Thanks!
     
  4. mojostyle
    OP

    mojostyle Member

    Newcomer
    29
    2
    Jan 30, 2008
    United States
    a
    that did the trick, again thanks!
     
    KiiWii likes this.