original r4 on 3ds help

Discussion in '3DS - Flashcards & Custom Firmwares' started by mid-kid, Aug 2, 2012.

  1. mid-kid
    OP

    mid-kid GBAtemp spamBOT

    Member
    879
    961
    Aug 2, 2012
    hello gbatemp, i was patching the ttids of my cousin for use on his new 3ds. i was wondering: i have a original r4 for the dsl and i have a 3ds. is there any patch out there that will make the original r4 work for the 3ds? thanks in advance.
     
  2. EyeZ

    EyeZ GBAtemp Addict

    Member
    GBAtemp Patron
    EyeZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,337
    274
    Dec 4, 2009
    Short answer.....No
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,356
    17,920
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  4. jinzokami

    jinzokami Member

    Newcomer
    38
    18
    May 27, 2012
    United States
    i don't think it even works on the dsi.
    not the current FW any way.
     
  5. mid-kid
    OP

    mid-kid GBAtemp spamBOT

    Member
    879
    961
    Aug 2, 2012
    i already did read that thread. but, i still dont know why there isn´t a patch. is the r4 blocked from getting (that kind of) patches? or is it cause it boots up after the warning screen on the dsl? please gimme some more useful info, not just "nope"
     
  6. Zerosuit connor

    Zerosuit connor Baby I'm Back ♥

    Member
    1,847
    304
    Sep 17, 2010
    Eorzea
    The answer is no. There are reasons we have DSi and 3Ds specific carts. Nintendo blocked pretty much all the old DSL ones because they'd been arond for ages.
    Answer is No.
     
  7. EyeZ

    EyeZ GBAtemp Addict

    Member
    GBAtemp Patron
    EyeZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,337
    274
    Dec 4, 2009
    Your question was answered, you did not request additional information in your OP.
     
  8. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    There are not patches because the R4 was never made to do that because at the time it wasn't needed. Time travels one way, and at the time a bootloader update feature was useless, so they didn't bother putting it in.

    So the answer is still "there is none because it does not exist".
     
    1 person likes this.
  9. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    The bootloader isn't reflashable so no.
     
  10. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    I want to bump this. Since there has been improvements on new hacks, emunand, and cfw, is it possible to get the original r4 for ndsl/nds running again on the 3ds system?
     
  11. xtheman

    xtheman GBAtemp Guru

    Member
    5,837
    5,235
    Jan 28, 2016
    Nice nercobump. Just use this it should work with the first r4.
     
    cooroxd likes this.
  12. iAqua

    iAqua Proud Follower of Skiddon't-ism

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,263
    1,537
    Dec 7, 2015
    Canada
    I'm pretty sure it is. I think there's like an r4 launcher by Apache Thunder.
     
  13. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    I also have an original acekard will this work too?
     
  14. xtheman

    xtheman GBAtemp Guru

    Member
    5,837
    5,235
    Jan 28, 2016
    It should. I'm not too sure. ask @Apache Thunder if you really need to know
     
  15. Billy Acuña

    Billy Acuña GBAtemp Advanced Maniac

    Member
    1,692
    990
    Oct 10, 2015
    Mexico
    Of course you can, but you need the lastest TWL patches and the Wood Launcher by @Apache Thunder