Original Games says they need to be updated

Discussion in 'Wii - Hacking' started by jlarnai, Jan 2, 2009.

Jan 2, 2009
  1. jlarnai
    OP

    Newcomer jlarnai Newbie

    Joined:
    Jan 2, 2009
    Messages:
    1
    Country:
    United States
    I just installed the homebrew channel with the twilight hack. My USA WII was updated to 3.4; I followed the instructions on this message board and downgraded. I bought my wife a couple of games for Christmas; but when you put the original game in; it says on the main Wii screen(where you would click on to start an original game; that the system needs to be updated.

    What should I do? Do I let my Wii connect and download the update? The game we are trying to play in Decca Sports.

    I dont want to mess up the system by doing the update. My older original games work along with my backups.

    Thanks for the help;
    Joe
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    obviously it's asking to update, your on a lower firmware to what the disc carries, if your on 3.2 isntall disable disc updates STARFALL patch.
    otherwise boot the games through GeckoOS or something
     
  3. wiigee

    Member wiigee GBAtemp Regular

    Joined:
    Oct 21, 2008
    Messages:
    152
    Country:
    United Kingdom
    use the backup launcher to play the original to skip the update check
     
  4. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    Install Starfall with the block update option enabled and you shouldn't have any more games ask for an update.
     

Share This Page