ORAS System Update

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Thunder Kai, Feb 2, 2016.

  1. Thunder Kai
    OP

    Thunder Kai #TeamRem

    Member
    1,349
    384
    Sep 4, 2015
    United States
    With Rem
    oras just now requires a system update to go online :( how can i bypass that without updating
    i have rxTools for n3ds and o3ds
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    I've never heard of this, are you doing online competition or free battle? Also do you have the latest 1.4 update from the eShop?
     
  3. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I'm assuming you meant you need to install a patch, but the patch can only be obtained from eshop, which you can only access at a higher firmware.


    There's a certain website (that ISO place), which should have the updates.

    Download the .cia file onto your emunand and you are good to go.

    Also, in case you didn't know, to install .cia files, you'll need FBI or big blue menu.


    Edit:

    In the event that it really needs a system update, and not just a simple patch,

    Someone will probably find the required .cia of one of the many files in the 3ds, and it'll only need that to update.

    Just like how people managed to get the eshop to work on lower firmwares.
     
    Last edited by Queno138, Feb 2, 2016
  4. Thunder Kai
    OP

    Thunder Kai #TeamRem

    Member
    1,349
    384
    Sep 4, 2015
    United States
    With Rem
    no, it requires a SYSTEM update like from the system settings. they just started that
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    Can't confirm since I dont have my 3DS that sounds very strange.
     
  6. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    You ninja'd my edit
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    Try spoofing your CVER and NVER maybe that will let you go online again.
     
  8. Geeta

    Geeta Advanced Member

    Newcomer
    70
    2
    Feb 13, 2015
    Venezuela
    It also happens to me. With Alpha Sapphire and my friend list. I'm on 10.3.

    — Posts automatically merged - Please don't double post! —

    I guess Nintendo blocked the online on 10.3.
     
  9. PedroPVJ

    PedroPVJ Member

    Newcomer
    42
    28
    Dec 10, 2014
    Brazil
    Install ReiNAND and update to 10.5 :creep:
     
    Thelostrune and Reisyukaku like this.
  10. Neru

    Neru GBAtemp Fan

    Member
    355
    135
    Feb 11, 2015
    United States
    I'm on 10.4 and started getting this today. Is weird they blocked the friends list on lower fw.
    [​IMG]
     
    Last edited by Neru, Feb 2, 2016
  11. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Does any version of rxtools support the latest emunand?

    I just switched over to rxtools to enjoy coldboot and nds cart usage, and this crap had to happen lol
     
  12. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,668
    414
    Apr 16, 2008
    United States
    god damn it nintendo just FUCK YOU!!
     
    Damon_girl, dimmidice and Queno138 like this.
  13. Geeta

    Geeta Advanced Member

    Newcomer
    70
    2
    Feb 13, 2015
    Venezuela
    I have another 3DS with RX and it supports 10.5 .
     
  14. cvskid

    cvskid GBAtemp Addict

    Member
    2,247
    826
    Apr 13, 2014
    United States
    Same thing happened to me on super smash bros needing a system update. Will update my emunand from 10.3 to 10.5. Is there a reason nintendo is forcing people to update?
     
  15. PedroPVJ

    PedroPVJ Member

    Newcomer
    42
    28
    Dec 10, 2014
    Brazil
    Old 3DS/XL/2DS = supported
    New 3DS/XL = coming soon
     
    Last edited by PedroPVJ, Feb 2, 2016
  16. Sgt. Lulz

    Sgt. Lulz GBAtemp Regular

    Member
    288
    217
    Oct 16, 2010
    For the sake of clarification, the latest online service maintenance did indeed make it so that you need to be on the latest FW to play online (does this apply to games without friendslist?) or use the friends list itself.
    N3DS users should prooooobably switch to a different CFW that isn't rxTools now.
    Nevermind that though, has anybody tried spoofing NVer/CVer to latest and seeing if that makes it tick?
     
  17. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,668
    414
    Apr 16, 2008
    United States
    cause there assholes and hate CFW. if my friend would answer me i can find out.
     
  18. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Might be pulling a Wii U here and forcing users to be on the latest firmwares to access online.
     
    cvskid likes this.
  19. Neru

    Neru GBAtemp Fan

    Member
    355
    135
    Feb 11, 2015
    United States
    Weird that nobody has made a thread about this.
     
  20. cvskid

    cvskid GBAtemp Addict

    Member
    2,247
    826
    Apr 13, 2014
    United States
    Ah ok, Also just tried super street fighter 4 since that game doesnt require a NNID for online to make sure it was for all games and not just games that connect with a NNID and the same update required message popped up.