opl v.8 compatibility

Discussion in 'Sony PlayStation 1 & 2' started by serenade.63, Nov 6, 2011.

  1. serenade.63
    OP

    serenade.63 GBAtemp Fan

    Member
    419
    111
    Apr 17, 2011
    United States
    I played through .hack// g.u. vol. 1 and 2 and I was wondering if there is a way to make vol 3 work with opl v.8
     
  2. Necron

    Necron Lurking~

    Member
    868
    115
    Dec 29, 2008
    Cote d'Ivoire
    Mi casa
    If you can't play a game with 0.8, try 0.7 or search if you can make it work using the 9 special modes (press triangle on the game name)