OOThax issues

Discussion in '3DS - Homebrew Development and Emulators' started by Sav3dsNob16, Dec 21, 2016.

  1. Sav3dsNob16
    OP

    Sav3dsNob16 Newbie

    Newcomer
    6
    1
    Dec 21, 2016
    United States
    This is my first attempt at this on my old 3ds and dont' have access to a hacked 3ds until next week. I have read so many guides (got a headache) and filtered so much info that I am reaching out for some help.
    Ok my old 3ds is on 10.7.0-4U, what really confuses me is why am I on 4U when everywhere I read the 10.7.0 version is like on -31U? I know that that I have the -4U means I have a browser, and no browserhax does not work, says I have a unsupported browser when I hit the yls8 page. Browser version is 1.7630 BTW!!!
    I followed the guides for the OOThax, I put the 3ds folder and boot.3dsx. Here is where I get stuck, I hit the smealum homebrew page, I try to pick my version to identify the pwersaves file I need but I can't pick my 10.7.0-4U form the list the lowest it goes is 10.7.0-7U?? I did perform a test, I went through all the 10.7.0-xU options and they all download the same POST5_U25600_usa_9221.bin robpin file. I find the corresponding file in the second cartridge id folder in the yellow8's repository, do the powersaves thing and I am able to laucnh OOT, hit the A button and I get to the point where it crashed and I get "The homemenu ropbin is ready" message on the top screen but just jibberish on the bottom, no color changes and then it exits with the "An error has occured" message, I power off try again and again NADA.
    What am I doing wrong? I have tried by putting the ropbin file I downloaded off the homebrew site in the root of my SD without renaming it, also reanmed it payload.bin and also tried with it not being on the SD card, just the homebrew starter kit. Still nothing.
    Is my whacked 10.7.0-4U version messing things up? I don't want to upgrade the firmware and then have no options.
    Also I have read that this is a "secondary" method, if that is they case is the only way I can get this to work is having someone with a 3ds that is hacked so I can get them to run homebrew and then launch the OOThax option and write a save to my cart, then put the cart in my system and I'm golden? Trying to do this without the other hacked 3ds, is this futile?

    Any help would be appreciated, just so much info out there, so many different versions of FW and so many different takes on how to do it, so now my head is spinning.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,590
    2,949
    Mar 16, 2012
    United States
    Your messed up firmware is causing you issues. Your device was updated to 10.7 through a cart update. Cart updates do not update the browser, so you're left with the -4 instead of the normal -32 (not -31). You'll have to find another entrypoint, but I'm not sure which one to suggest based off your frankenfirm (that's what the messed up firmware is called).

    Or use the other hacked 3DS to install the payload for your firmware. However, you can only do this if the device has CFW or is 10.7 or lower.
     
  3. Sav3dsNob16
    OP

    Sav3dsNob16 Newbie

    Newcomer
    6
    1
    Dec 21, 2016
    United States
    Thank you for the reply, Yeah unfortunately it was my kids 3DS and he got a game as a gift, once he put it in it prompted him to update and that is what the little bugger did. I take it that there is not way to get the browser updated without taking the full Nintendo update and probably making my situation worse.

    Q. So my brother-in-law's 3ds is a new one and I'll have to check on his firmware but I would have to guess it might be higher than mine. So if I use his 3ds do I just take my OOT cart, have him run homebrew and then run the OOT hack from the HB menu? Say he is on the new 3ds and at a higher version how do I get the hax? Now my brother-in-law has Cubic Ninja, would that be an option instead, haven't researched that exploit that much I assume its pretty straight forward, hope it works on my "FrankenFirm", just like saying that.
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,590
    2,949
    Mar 16, 2012
    United States
    If you can find anything that works on the frankenfirm that you have. What higher version are you talking about? You can't use the oothax installer on anything above 11.0+ unless you have have CFW on his device.
     
  5. Sav3dsNob16
    OP

    Sav3dsNob16 Newbie

    Newcomer
    6
    1
    Dec 21, 2016
    United States
    Think his new DS is on a 10.x.x firmware but won't know until next week, I'll post once I get some more info. Think his brother downgraded the Firmware on his DS during the process.