Online Play Forced Update in FE:Fates

Discussion in '3DS - Flashcards & Custom Firmwares' started by geenlung, Mar 25, 2016.

  1. geenlung
    OP

    geenlung Member

    Newcomer
    15
    2
    Nov 1, 2012
    United States
    I'm currently trying to access online for Fire Emblem Fates Special Edition (on cartridge) and it seems that they require me to update to 10.7. I'm currently on 10.5 emunand o3dsxl and would like to preserve my menuhax. What are my options to get back online? I heard of a program called HANS.Would that work?
     
  2. coinblock

    coinblock GBAtemp Regular

    Member
    212
    91
    Sep 4, 2015
  3. geenlung
    OP

    geenlung Member

    Newcomer
    15
    2
    Nov 1, 2012
    United States
    Thanks! I'll give it a try.
     
  4. Nikki_swap

    Nikki_swap The Lewdest

    Member
    380
    449
    Aug 18, 2015
    United States
    Why don't you just update emunand?
     
    astronautlevel likes this.
  5. uribemaster

    uribemaster GBAtemp Fan

    Member
    305
    83
    Feb 9, 2010
    United States
    He says he wants to keep emunand which is blocked on 10.7
     
  6. deSSy2724

    deSSy2724 GBAtemp Regular

    Member
    137
    23
    Sep 11, 2015
    Gambia, The
    You dont need 10.7 friends module for online access in all games, the older is fine (10.6).... for many games he just needs tiger, nver and eshop mint from 10.7 to be able to go online or simply the latest firmware (complete).
     
    Last edited by deSSy2724, Mar 25, 2016
  7. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,858
    4,630
    Jun 24, 2007
    United States
    Wyoming
    Updating his emunand won't break menuhax... It shouldn't, anyway.
     
    astronautlevel likes this.
  8. uribemaster

    uribemaster GBAtemp Fan

    Member
    305
    83
    Feb 9, 2010
    United States
    I wouldn't really know. I don't use menuhax anymore. You may be right.
     
  9. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,858
    4,630
    Jun 24, 2007
    United States
    Wyoming
    Should have quoted you first... Updating your Emunand won't break menuhax, it's impossible.
     
  10. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,185
    680
    May 16, 2011
    United States
    If you are talking about Menuhax on your emuNAND, then... why? Just install the Homebrew Launcher .cia and use that.

    If you are talking about Menuhax on your sysNAND, then updating your emuNAND will not affect it.
     
  11. geenlung
    OP

    geenlung Member

    Newcomer
    15
    2
    Nov 1, 2012
    United States
  12. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    No, that's if you update your sysNAND to 10.6 or higher that you would lose MenuHax (and if you're not on A9LH, you'd lose the ability to boot your emuNAND as well). Updating emuNAND is completely separate from sysNAND.

    That thread describes what exploits are patched when running sysNAND 10.7.
     
    Last edited by daxtsu, Mar 26, 2016
  13. geenlung
    OP

    geenlung Member

    Newcomer
    15
    2
    Nov 1, 2012
    United States
    Thanks for the clarification =)