one piece problem

Discussion in 'Wii - Backup Loaders' started by meko1495, Aug 30, 2009.

Aug 30, 2009

one piece problem by meko1495 at 7:19 PM (859 Views / 0 Likes) 2 replies

  1. meko1495
    OP

    Newcomer meko1495 Member

    Joined:
    Feb 3, 2008
    Messages:
    12
    Location:
    Bronx,NY
    Country:
    United States
    k i downloaded and installed one piece unlimited adventure pal version (ciso file) properly from wbfs inteligent v6.So i insert my external usb hdd in my ntsc wii and load usb loader gx 600.Then i select my one piece game load it and it works.but then when i start story mode or make a battle in vs battle it will stay on loading. It can't be because i missed a file because i redownloaded it today and still same problem is it any way to fix this problem?
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,455
    Location:
    Engine room, learning
    Country:
    France
    Are you sure it's Adventure and not Cruise ?

    Unlimited adventure never been PAL. (except a modified NTSC version with video mode patched to PAL)
    I never tried the battle mode, but on NTSC->PAL patched version, the intro video is hanging, so we need to press + to not look at it.

    You said you downloaded it again, but if you redownloaded a bad version, it's still a bad file.

    You better used an original not modified release if you are on NTSC Wii, and not a cIso. (original release file name is xxx-opa)
    or check and repatch the video mode to NTSC if it was modified.
     
  3. meko1495
    OP

    Newcomer meko1495 Member

    Joined:
    Feb 3, 2008
    Messages:
    12
    Location:
    Bronx,NY
    Country:
    United States
    ok i seen somewhere that had xxx-opa for one piece i'll get it from there and say if it fixs my problem
     

Share This Page