Gaming OMG everything's slow now! Help!

yikkyon

Well-Known Member
OP
Member
Joined
Sep 20, 2008
Messages
249
Trophies
0
XP
810
Country
United States
I reformatted my computer because of a virus and started fresh.
I reinstalled the Linksys adapter so I can access the internet but everything became slower!
The pages seem to lag and windows seem to be moving slower!

I'm using Firefox 3 and my adapter is WUSB54GSC version 1 (because the cd says version 1)
Any ideas?
Here's the Info: Click
 

p1ngpong

Gamer Professional Deluxe
Supervisor
Joined
Apr 18, 2008
Messages
6,857
Trophies
3
Location
DS Scene
Website
imgur.com
XP
10,786
Country
Croatia
Stupid question, but have you installed all your computers drivers?

Not having your chipset, graphics and stuff installed would kinda slow things down a tad.
 

yikkyon

Well-Known Member
OP
Member
Joined
Sep 20, 2008
Messages
249
Trophies
0
XP
810
Country
United States
Apparently i have and it still lags online.
This was never a problem because my neighbor uses my router as an access point and his is flawless.
I go to his house from time to time and yesterday his was still working perfectly.
Any other suggestions?
 

p1ngpong

Gamer Professional Deluxe
Supervisor
Joined
Apr 18, 2008
Messages
6,857
Trophies
3
Location
DS Scene
Website
imgur.com
XP
10,786
Country
Croatia
So your saying that not only is your net slow, but your entire computer is too? And your neighbours computer connects to your net fine.

Obviously the problem is with your computer, to make sure all your hardware is installed and working correctly go to "my computer" right click it, click "manage" the computer management box will pop up, then go to "device manager" it will show all your hardware. Any hardware that hasnt been installed will have a yellow exclamation mark next to it. A yellow exclamation point next to a device in Device Manager basically means that Windows has identified a problem of some kind with that device.

Also are you accessing the net through wifi or LAN? And what windows version are you using?
 

yikkyon

Well-Known Member
OP
Member
Joined
Sep 20, 2008
Messages
249
Trophies
0
XP
810
Country
United States
I left out a driver for the network so my net doesn't lag.
But my desktop is still slow.
I think it's a spyware...
 

You may also like...

General chit-chat
Help Users
    ZhiShuiTingLan @ ZhiShuiTingLan: QAQ