Older NDS games not working online

Discussion in 'NDS - Console and Game Discussions' started by Mariosegafreak, Nov 30, 2011.

  1. Mariosegafreak
    OP

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    32
    Aug 7, 2011
    United States
    Gensokyo
    Any game dating back to 2006 seems to not play online, flashcarts included.
    Mario kart DS, Tetris, and more! I want to play online...
    Anyway, the games all say the same thing. "No compatible access point in range. Please try again. For help..." On the DSi, it says the same thing, too. on the WFC setup, it says "Unable to connect to an access point. Error 51300."
    But this is only games from 2006! Sonic colors DS works fine! What could be happening? They worked back in 2009, though.


    I found the solution. Change your settings to WEP Shared. If you have a 2WIRE modem and it bricks, reinstall the frimware. You were warned.
     
  2. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,508
    366
    Apr 16, 2008
    United States
    i have to check this out. and get back to you on it. mario kart connects fine for me. and so does tetris could be you wi-fi settings maybe
     
  3. kirbymaster101

    kirbymaster101 GBAtemp Maniac

    Member
    1,049
    48
    Dec 21, 2008
    Canada
    try changing your wifi encryption to wep-shared.
     
  4. Mariosegafreak
    OP

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    32
    Aug 7, 2011
    United States
    Gensokyo
    How would I go about doing that...
    I have a modem from 2WIRE.
     
  5. Vinnymac

    Vinnymac GBAtemp Regular

    Member
    246
    26
    May 15, 2005
    United States
    NY
    You need to find out what is giving you the wireless signal. If it is your modem, you should be able to access a page via a computer that will allow you to change your wireless security settings. If it is a router, the same will need to be done.

    Basically just google about how to get to the setup page for your router/modem. It is normally 192.168.0.1 or 192.168.1.1.
    You can easily figure it out, just look at your Default Gateway on your computer, it tends to lead straight to it.

    Google is your friend.
     
  6. Mariosegafreak
    OP

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    32
    Aug 7, 2011
    United States
    Gensokyo
    I did that and my internets broke for a day. all in all, after reinstalling the modem's frimware, I changed it to WEP Shared and It worked.
     
  7. mrgone

    mrgone GBAtemp Advanced Fan

    Member
    728
    19
    Nov 6, 2002
    Gambia, The
    Nintendo only supports the unsafe WEP standard instead of the safer WPA(2), which is what most routers use per default