Old FW + New FW Mii Plaza not compatible?

Discussion in '3DS - Games & Content' started by Quincy, Dec 8, 2011.

  1. Quincy
    OP

    Quincy Your own personal guitarist :3

    Member
    1,436
    66
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    Hi folks, I am one of the few lucky persons that has 2 3DSes. I keep one on 1.0.0.0-1E just because it's possible. But now they refuse to street pass with each other.

    This gets me to the following conclusion:

    FW 1.0.0.0 Mii Plaza is INCOMPATIBLE with the 3.0.0.0 Mii Plaza.

    Is this true?
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    yes, it is true
     
  3. Quincy
    OP

    Quincy Your own personal guitarist :3

    Member
    1,436
    66
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    FUCK! D: This means I NEED to update :(
     
  4. Hanks6

    Hanks6 GBAtemp Regular

    Member
    121
    17
    May 25, 2010
    the miis have broken off to form their own factions! :0
     
  5. TheZoc

    TheZoc GBAtemp Regular

    Member
    222
    19
    Apr 6, 2009
    Brazil
    Rio de Janeiro
    Be sure to contact Nintendo and request the ambassador status after you update it :)
    You might still have the receipt for it, right ? :)
     
  6. Quincy
    OP

    Quincy Your own personal guitarist :3

    Member
    1,436
    66
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    Somewhere around here, yeah.
     
    2 people like this.
  7. spark1223

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    Wait is this all lower firmwares or just certain ones?