Okamiden (U) Problem

Discussion in 'R4 DS' started by guedesbrawl, Mar 13, 2011.

Mar 13, 2011

Okamiden (U) Problem by guedesbrawl at 3:38 PM (3,692 Views / 0 Likes) 4 replies

  1. guedesbrawl
    OP

    Member guedesbrawl GBAtemp Regular

    Joined:
    Sep 6, 2010
    Messages:
    185
    Country:
    Brazil
    as soon as i exited the cave of nagi,with my new power slash,there was a cutscene;and after that the little boy in chibi's back disapeared

    i ignored that and went on,when the kid said somehing about cutting the stone lanterns;but for some reason the p.slash wouldn't work (i'm sure i did it right);i decided to ignore that,too, and went foward;but when i triwed to go to the other areas of the village,something weird happened...

    chibi passed through the lue portal that leads him to the nexta\rea,but the area wouldn't change
    if i tried to go to sakuya's tree,i could climb the stairs for some time until a invisible wall apeared to block me

    if i tried to go to the main part of the vilage,i could only go afew inches before a invisible wall bolcked me

    i dunno what could be the problem.maybe the rom,maybe the game,maybe my wood r4 version,maybe bcause i don't have YSmenu...?

    found the rom by googling it,it was right the first option
     
  2. guedesbrawl
    OP

    Member guedesbrawl GBAtemp Regular

    Joined:
    Sep 6, 2010
    Messages:
    185
    Country:
    Brazil
    Just updated my wood r4,it didn't solve anything
     
  3. Eswar21297

    Newcomer Eswar21297 Advanced Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Location:
    From my home.
    Country:
    India
    Update it to 1.27 if you already didn't. It works really well for me though...

    If it does work, enjoy the game!


    Have a good day.
     
  4. guedesbrawl
    OP

    Member guedesbrawl GBAtemp Regular

    Joined:
    Sep 6, 2010
    Messages:
    185
    Country:
    Brazil
    got patched rom
    working
     
  5. PiggyBlackWhite

    Newcomer PiggyBlackWhite Newbie

    Joined:
    Mar 10, 2011
    Messages:
    2
    Country:
    United States
    Does anyone have this Rom problem?
    I cant get pass the cutscene with Kurow and Chibi about to battle King Fury.
    The screen goes black right after the cutscene where the Moon giant awakens... >:
    I'm using the old R4 Ultra with YSMenu and I'm in the underground ruins.
     

Share This Page