OK....I am having problems

Discussion in 'Wii - Hacking' started by StuMcBill, Sep 30, 2008.

Sep 30, 2008

OK....I am having problems by StuMcBill at 4:58 PM (891 Views / 0 Likes) 1 replies

  1. StuMcBill
    OP

    Newcomer StuMcBill Member

    Joined:
    Jan 24, 2006
    Messages:
    33
    Country:
    Right, I wanted to try the new backup loader that has been released so I decided I would try to dump one of my own games to burn on to disc and try. So I installed Wanikoko's cIOS37 using the file IOS37-64-v2070.wad (MD5: 29E45F850BCC86E2507BF423F7A29C2B) & the provided installer, I then ran his DVD dumper, I decided to stop because it was taking too long.

    I then tried to install CIOS36_rev5-64-v1042.wad (MD5:36D88D5521743E2EFC4B980BFEE8577C) so I could try and run the Backup Loader, when installing this using WAD Manager, it fails with - Installing Title... ERROR! (ret = -1035).

    So I then tried to uninstall cIOS37 using the WAD Manager (as the original installer has no Uninstall option) and I get Errors - Deleting ticket... ERROR! (ret = -1017) & Deleting title contents... ERROR! (ret = -1017).

    I then tried to run Wanikoko's CIOS Downgrader but when I start it up I get an error ERROR: Could not set System Menu UID (title 1-2)! (ret = -1017).

    So I then decided to try and update from Nintendo's servers, and it downloads and installs an update, however when I check which IOS's are installed, I am hold my custom IOS is still installed.

    Can anyone think of a way I can get rid of this from my system, its driving me nuts!!

    Thanks

    StuMcBill
     
  2. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    Use anytitle deleter
    To remove it

    Then use wadmanager 1.21
    To install the new wad from sd

    Then use anyregion changer 1.1
    To do a proper downgrade
    Back to 3.2

    Boom
     

Share This Page