OFw 3.61

Discussion in 'PS3 - Hacking & Homebrew' started by CPmonk, Jun 26, 2011.

Jun 26, 2011

OFw 3.61 by CPmonk at 9:49 PM (1,649 Views / 0 Likes) 16 replies

  1. CPmonk
    OP

    Newcomer CPmonk Newbie

    Joined:
    Jun 26, 2011
    Messages:
    7
    Country:
    Hi,

    Quick question. I have OFW3.61. I want to buy the psbreak and was wondering if because i am at 3.61 i will not be able to use it?

    Thanks in advance.
     
  2. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    if you are over 3.55

    just forget about hacking your ps3
    and update to the latest OFW
     
  3. CPmonk
    OP

    Newcomer CPmonk Newbie

    Joined:
    Jun 26, 2011
    Messages:
    7
    Country:
    That sucks. Thanks for the quick reply. I mean i guess it will only be a matter of time before they find away to bypass 3.61.

    I'll just avoid anymore updates as of now.
     
  4. Jehuty25

    Member Jehuty25 GBAtemp Regular

    Joined:
    Apr 25, 2011
    Messages:
    244
    Country:
    United States
    You can't use dongles on 3.55+ anyway.
     
  5. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,187
    Location:
    NYC
    Country:
    United States
    people have been saying that since 3.56 was released back in january
     
  6. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,497
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    I dont think they will ever crack 3.61 or so.
     
  7. CPmonk
    OP

    Newcomer CPmonk Newbie

    Joined:
    Jun 26, 2011
    Messages:
    7
    Country:
    Glad to see optimism isnt dead haha. Everythings crackable eventually. Look how long it took to actually hack the PS3 but it got done eventually. Only time will tell i guess.
     
  8. Jehuty25

    Member Jehuty25 GBAtemp Regular

    Joined:
    Apr 25, 2011
    Messages:
    244
    Country:
    United States
    Yeah, but no one is going to bother with it when 3.55 is just fine. Newer ps3 firmwares don't add anything beneficial. Back when 3.41 was just hacked, people had a reason to try and hack 3.55. But there isn't really a reason for a cfw for 3.56+ other than to satisfy a few people who updated but still want homebrew and those numbers are too little for anyone to care lol.
     
  9. CPmonk
    OP

    Newcomer CPmonk Newbie

    Joined:
    Jun 26, 2011
    Messages:
    7
    Country:
    Thats funny because they didnt stop hacking PSP firmware as soon as that was originally cracked.
     
  10. Jehuty25

    Member Jehuty25 GBAtemp Regular

    Joined:
    Apr 25, 2011
    Messages:
    244
    Country:
    United States
    Well of course no one stopped because the psp isn't as difficult to work with as the ps3 is.
     
  11. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,187
    Location:
    NYC
    Country:
    United States
    nobody cares about the few pieces of homebrew that are out there
    its "inconvenient" for people who pirate games
    portal 2 still doesnt work for any firmware below 3.60 (cfw or ofw), more and more games are being added to that unplayable list
    and of course they want psn access back even though they will probably be banned as soon as they sign on
     
  12. Jehuty25

    Member Jehuty25 GBAtemp Regular

    Joined:
    Apr 25, 2011
    Messages:
    244
    Country:
    United States
    What games? Every one that came out after thor has a patch to work on cfw 3.55. The ps3 scene is filled with people who are anti-piracy and I highly doubt someone is going to come up with a new cfw just to make things more convenient for the average guy who downloads his games.
     
  13. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,187
    Location:
    NYC
    Country:
    United States
    Red Faction Armageddon
    Dungeon Siege III

    and expect the list to grow very quickly now, its just luck that updates released for other games (that originally didnt work on cfw) allowed them to work on cfw again

    also the scene isnt filled with people who are for anti-piracy, very few people are
    if there were true then we wouldnt be seeing 100's of backup managers, when the first dongle came out first piece of homebrew was a backup manager

    but there are also non-piracy related reasons why a new cfw is needed
    newer blu-ray movies will soon start forcing firmware above 3.55 to be played
    newer legitimate game discs will not work on cfw without updating (like some are now)
     
  14. huangyu

    Newcomer huangyu Advanced Member

    Joined:
    Feb 28, 2011
    Messages:
    55
    Location:
    Canada
    Country:
    United States
    No you can not use any jailbreak item or CFW to work on your system....
     
  15. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    To be fair PSP firmware 6.20 came out in 2009, and it's only now in 2011 that it's hacked, but it is fully/permanently hackable.
     
  16. Alex Salto

    Newcomer Alex Salto Member

    Joined:
    Jun 29, 2011
    Messages:
    34
    Country:
    United States
  17. CPmonk
    OP

    Newcomer CPmonk Newbie

    Joined:
    Jun 26, 2011
    Messages:
    7
    Country:
    Yeah i just read that.thanks for the link. Like you said their might be hope! I dont understand why people are so negative on message boards sometimes. Its like they were in the right place at the right time and got their firmware downgraded early enough so everyone else is out of luck. Its like they revel in it or something. I know that is standard message board stuff but it still amazes me to this day that people seem to take pleasure in other people missing out on something.
     

Share This Page