Official Nintendo USB Adapter - Help Needed

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Scrunt, Jun 3, 2010.

Jun 3, 2010
  1. Scrunt
    OP

    Newcomer Scrunt Member

    Joined:
    Jan 17, 2009
    Messages:
    20
    Location:
    Tennessee
    Country:
    United States
    When i first got my adapter it worked great, had no problems with it at all for many months and used it a lot with both my DS and DSi, but then i tried updating the software and everything went into the crapper.
    When i connect it to my PC it blinks and starts up the app, everything looks normal, then i try to connect and it shows the system connecting (running man and full bars) then it just drops the connection (standing man and no bars).
    This problem only occurred when i foolishly updated the program it uses to 1.07. (the nintendo official one)
    I Have tried using different versions and i can't get it to work for long. Also tried using different ports with no results.
    I Have uninstalled using the nintendo sites instructions, went back to 1.06 and tried it again with the same results, then uninstalled again and went back to 1.07 and of course nothing changed.
    Whenever i try to connect my DSi i get the error 052103-1 and it doesn't connect. While it is testing the connection i am watching the software's reaction and it shows it connecting, then it disconnects, then it reconnects, then disconnects again and the error comes up on my DSi(and my DSl has the same issues)

    Side Note - I Was uninstalling everything again and now when i run the Setup file for the 1.07 drivers it gets to the end and errors out. "Internet Connection Sharing error.(6)"

    Any help is appreciated.

    Also, my PC hasn't changed between when this worked and this happened so i don't think the spec's are too relevant, but in any case i will put some here.
    2gb Ram, 32bit Vista Home Premium, AMDx2 64 4000+, Normal USB ports (2.0)
    Also i turned off all firewalls, i have no router, and nothing else that i know of that would interfere with it.

    Thanks in advance.
     

Share This Page