Hacking Odd USB Loader GX bug

bnui_ransder

Active Member
OP
Newcomer
Joined
Nov 23, 2008
Messages
36
Trophies
0
XP
135
Country
United States
Alright... I have been playing fine since its been released but suddenly today I got the message

"No WBFS detected, format"

I didnt since I know I DO have it, with 7 games on my external HDD.. I restart my Wii and load it up again, but this time it reads my external HDD as an empty, 120GB WBFS...

I had split it in 2 partitions, 80gb NTFS and 40gb for WBFS. Loading up the WBFSmanager on my computer and it shows the correct information, with all my games present. Checking my regular partition and nothing is out of place either.

I backed up everything to my computer and formatted it into 1 partition, and it still doesnt show up on the Wii...

I uninstalled the USB Loader GX WAD and then reinstalled, and made sure it was up to date..

Thats pretty much all I know... I can do everything else fine with my external HDD... watch movies and stuff fine, but for some reason USB Loader GX wont recognize it.
 

bnui_ransder

Active Member
OP
Newcomer
Joined
Nov 23, 2008
Messages
36
Trophies
0
XP
135
Country
United States
I just tried an older GX (still had the old WAD) and the CFG..

Old GX had the same problem and CFG didnt see it at all...

I guess im about ready to give up. Thanks for the help, but its such an odd bug.. I dont want anyone wasting too much time on it.
 

razorback78

Well-Known Member
Member
Joined
Aug 3, 2009
Messages
1,183
Trophies
0
Website
Visit site
XP
135
Country
have you tried switching the usb port on the wii? the usb port at the lower portion (when the wii is placed horizontally) of the wii is the port used by loaders.
 

bnui_ransder

Active Member
OP
Newcomer
Joined
Nov 23, 2008
Messages
36
Trophies
0
XP
135
Country
United States
Yep, that was one of the first things I tried. It was still hooked up when the problem started, so I tried that, hoping by some miracle it would work... lol.

EDIT: I tried CFG Loader after I formatted just now and it recognizes it the right way now... kind of.

It sees my NTFS partition as EXTEND/WBFS1 and my WBFS partition as WBFS2, but I can play games using it (tried CoD4)

I guess its solved, thanks.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: Morning folks